Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse Aptana HTML PHP Highlighting seems incorrect for "href"(Syntax Highlighting issue with embed PHP in HTML)
Eclipse Aptana HTML PHP Highlighting seems incorrect for "href" [message #1378804] Sat, 24 May 2014 11:58 Go to next message
christ2 t is currently offline christ2 tFriend
Messages: 1
Registered: May 2014
Junior Member
This is my first post on this forum, so I apologize in advance if it's stupid.

I did install Aptana studio 3 plugin for Eclipse Kepler to learn PHP/HTML/CSS..etc. I just have a highlighting issue, please see image attached.

Am I missing something here?
Anyone have an idea what may be the issue?



Thanks Chris
Re: Eclipse Aptana HTML PHP Highlighting seems incorrect for "href" [message #1379233 is a reply to message #1378804] Sat, 24 May 2014 16:16 Go to previous message
Eric Rizzo is currently offline Eric RizzoFriend
Messages: 3071
Registered: July 2009
Senior Member
Aptana is a third-party product, it is not supported by eclipse.org; you should seek help on whatever support channel Aptana/Appcelerator offers.
Previous Topic:Eclipse installation
Next Topic:java project folders
Goto Forum:
  


Current Time: Fri Oct 23 00:40:06 GMT 2020

Powered by FUDForum. Page generated in 0.04377 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top