Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Hudson » After I installed the Sonar Plugin there is no Sonar option in Hudson System Configurations (After I installed the Sonar Plugin there is no Sonar option in Hudson System Configurations)
icon9.gif  After I installed the Sonar Plugin there is no Sonar option in Hudson System Configurations [message #1373167] Thu, 22 May 2014 04:17 Go to next message
wen su is currently offline wen suFriend
Messages: 1
Registered: May 2014
Junior Member
Hundson version: 3.1.2
Sonar plugin : 2.0.1

After I installed the Sonar Plugin
there is no Sonar option in Hudson System Configurations

Help me please...
Re: After I installed the Sonar Plugin there is no Sonar option in Hudson System Configurations [message #1374830 is a reply to message #1373167] Thu, 22 May 2014 20:35 Go to previous message
Winston Prakash is currently offline Winston PrakashFriend
Messages: 534
Registered: August 2011
Location: Fremont, CA USA
Senior Member
Just make sure that Hudson log says that the plugin is loaded successfully. Often the plugin may not be loaded due to missing dependency etc.

I have put a fix in Hudson 3.2.0. If you go to Plugin Manager and look at the installed plugins, those plugins that are not correctly loaded will have a "warning" icon to indicate it is not loaded correctly. However, in 3.1.2 you have to look at the log to find out if the plugin is loaded properly.
Previous Topic:Passing a Parameter in the URL
Next Topic:Problems with SVN credentials and password parameters after upgrade
Goto Forum:
  


Current Time: Wed Sep 28 23:55:43 GMT 2016

Powered by FUDForum. Page generated in 0.04347 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software