Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » GEF » Editor not working inside a MultiPageEditor
Editor not working inside a MultiPageEditor [message #227374] Mon, 04 December 2006 16:50 Go to next message
Eclipse UserFriend
Originally posted by: darkarum.gmail.com

Hi, I have a GEF editor (with a Palette) which works perfect alone, but if I add it to a page inside a MultiPageEditor, I can delete no figure. I'm able to create and resize them.

Thanks all.
Re: Editor not working inside a MultiPageEditor [message #227649 is a reply to message #227374] Fri, 08 December 2006 22:13 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: none.unknown.com

MPE has several known problems. Please search this newsgroup.

"dgallego" <darkarum@gmail.com> wrote in message
news:12226560.1165251048398.JavaMail.root@cp1.javalobby.org...
> Hi, I have a GEF editor (with a Palette) which works perfect alone, but if
> I add it to a page inside a MultiPageEditor, I can delete no figure. I'm
> able to create and resize them.
>
> Thanks all.
Re: Editor not working inside a MultiPageEditor [message #227669 is a reply to message #227649] Sat, 09 December 2006 08:50 Go to previous message
Eclipse UserFriend
Originally posted by: darkarum.gmail.com

OK, I'll search, thanks!
Previous Topic:"int" value out of range for Point
Next Topic:Centered, fixed-sized diagram with correctly positioned grid and rulers
Goto Forum:
  


Current Time: Thu Oct 28 03:04:42 GMT 2021

Powered by FUDForum. Page generated in 0.01582 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top