Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Web Tools Project (WTP) » OC4J publishing problems
OC4J publishing problems [message #225316] Wed, 17 December 2008 11:51
Eclipse UserFriend
Originally posted by:

Hi everyone!
I'm expiriencing troubles with publishing my Dynamic Web App to OC4J . I'm using JDK 1.6_11 (also tried 1.5_17).
The problem is that OC4J server starts/stops correctly form Eclipse ,
but when I try to publish my app there ,all stops , and the progress
shows 59% completion and says that : "Publishing to Oracle OC4J
standalone : Waiting for virtual machine to exit...".
Tried to create all new empty app with only one JSP,same story....

OC4J works fine by itself

My config : Eclipse Platform Version: 3.4.1 , WTP 3.0.3

Is Anyone expirienced same trouble here???
Previous Topic:can't upgrade wdt
Next Topic:Applets in internal web browser
Goto Forum:

Current Time: Sat Nov 28 04:24:18 GMT 2015

Powered by FUDForum. Page generated in 0.02138 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software