Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » Which version to use?(There are 2 different 0.10.2 release versions available in 2 different p2 repositories. Which to use?)
Which version to use? [message #1308128] Tue, 22 April 2014 00:21 Go to next message
Tim Myer is currently offline Tim MyerFriend
Messages: 81
Registered: July 2009
Member
It looks like there are 2 different qualified versions of Papyrus 0.10.2 available in 2 different p2 repositories.

In http://download.eclipse.org/modeling/mdt/papyrus/updates/releases/kepler, the latest version is 0.10.2v201402281227

In http://download.eclipse.org/releases/kepler and on http://www.eclipse.org/papyrus/downloads, the latest version is 0.10.2v201402191554

Which is the recommended version, and is there any particular reason that these versions are not in synch?

Thanks,
---Tim Myer---
Re: Which version to use? [message #1308682 is a reply to message #1308128] Tue, 22 April 2014 07:48 Go to previous message
Camille Letavernier is currently offline Camille LetavernierFriend
Messages: 926
Registered: February 2011
Senior Member
Hi Tim,

We've noticed a major issue after publishing the Papyrus 0.10.2 build (20140219). It's been fixed in build 20140228, which we called "0.10.2a". So, eclipse/releases/Kepler contains 0.10.2, papyrus/.../releases/kepler contains 0.10.2a, and papyrus/downloads contains both (0.10.2 as the official release, and 0.10.2a as the maintenance build)

Camille


Camille Letavernier
Previous Topic:Hyperlink Windows
Next Topic:Add Registered Libraries/profiles/etc Programatically
Goto Forum:
  


Current Time: Wed Jul 08 12:26:06 GMT 2020

Powered by FUDForum. Page generated in 0.05959 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top