Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » GMF (Graphical Modeling Framework) » save button is not enable
save button is not enable [message #207353] Mon, 29 September 2008 14:19 Go to next message
Eclipse UserFriend
Originally posted by: quya01.yahoo.com

Hi

I have a problem where when I made changes to an object, the changes
cannot be saved. Can someone help me please. Thanks
Re: save button is not enable [message #207378 is a reply to message #207353] Tue, 30 September 2008 00:27 Go to previous messageGo to next message
Jevon  is currently offline Jevon Friend
Messages: 164
Registered: July 2009
Senior Member
Hi mar,

What save button is not enabled? What object are you changing? Have you
tried Ctrl-S keyboard shortcut?

Jevon

mar wrote:
> Hi
>
> I have a problem where when I made changes to an object, the changes
> cannot be saved. Can someone help me please. Thanks
>
Re: save button is not enable [message #207690 is a reply to message #207378] Thu, 02 October 2008 11:34 Go to previous message
Eclipse UserFriend
Originally posted by: quya01.yahoo.com

Hi Jevon

Sorry for not asking properly. The object that I mentioned is an instance
of a class A in my ecore model. I have created the gmf editor for the
ecore. When I launch a runtime workspace and test the diagram, I'm able to
use it but I do not know what I missed that caused the problem of unable
to save the diagram.

mar
Previous Topic:Setting the canvas size?
Next Topic:Creation of a node without link to the model
Goto Forum:
  


Current Time: Thu May 13 22:42:45 GMT 2021

Powered by FUDForum. Page generated in 0.02251 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top