Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » TMF (Xtext) » Error while upgrading xtext 2.1 to 2.5 in Eclipse 3.7
Error while upgrading xtext 2.1 to 2.5 in Eclipse 3.7 [message #1231735] Wed, 15 January 2014 09:19 Go to next message
Kunal Khaware is currently offline Kunal KhawareFriend
Messages: 41
Registered: December 2013
Location: Hyderabad,India
Member

Hi,
I want to upgrade Xtext 2.1 to 2.5 in Eclipse Indigo v 3.5. When I try to update EMF and Xtext 2.5 I get an error saying :"Cannot complete install because of conflicting dependency. Pfa screenshot for your reference.

Any suggestions?

Cheers
Kunal
Re: Error while upgrading xtext 2.1 to 2.5 in Eclipse 3.7 [message #1232583 is a reply to message #1231735] Fri, 17 January 2014 09:16 Go to previous message
Dennis Huebner is currently offline Dennis HuebnerFriend
Messages: 257
Registered: July 2009
Senior Member

Could you share the full error log message? Which dependencies are in conflict?
However the quicker solution is to select all the items in your list, but: eclipse SDK, SVN, Marketplace and maybe EMF compare



+Dennis Huebner

Get professional support from the Xtext committers at www.typefox.io

[Updated on: Fri, 17 January 2014 09:16]

Report message to a moderator

Previous Topic:Generate of PlantUML code for the model (multiple files)
Next Topic:XTEXT, Buckminster and site.p2 w/o source
Goto Forum:
  


Current Time: Tue Dec 01 18:35:44 GMT 2020

Powered by FUDForum. Page generated in 0.01818 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top