Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF "Technology" (Ecore Tools, EMFatic, etc)  » [Texo] Obtaining last version with Xcore support
[Texo] Obtaining last version with Xcore support [message #1228522] Tue, 07 January 2014 12:20 Go to next message
Dominik Leszyk is currently offline Dominik LeszykFriend
Messages: 22
Registered: December 2013
Junior Member
It looks that there are some changes in Texo for supporting Xcore directly. I mean here what I've seen on the wiki page (http://wiki.eclipse.org/Texo/Xcore_Support). That's great! However when I try to update Texo bundles using Eclipse Update mechanism I get nothing new. I'm using the following udpate-sites:
- http://download.eclipse.org/modeling/emft/texo/updates/interim (last version is from 2013-12-12)
- http://download.eclipse.org/modeling/emft/texo/updates/milestones/0.1.0M1 (last version is from 2013-11-16)

I've also tried to access hudson (https://hudson.eclipse.org/hudson/job/emft-texo-nightly/) but without luck.

Any hints where could I obtain last version.

Thank You!
Dominik
Re: [Texo] Obtaining last version with Xcore support [message #1228537 is a reply to message #1228522] Tue, 07 January 2014 13:07 Go to previous messageGo to next message
Martin Taal is currently offline Martin TaalFriend
Messages: 5468
Registered: July 2009
Senior Member
Hi Dominik,
Auch, I did the wiki editing too early :-), the thing is that texo integrates with xcore, it works when I try it
manually on a test workspace. This code has been pushed to git, but...

The build is failing because somehow resolving references between xcore files does not work in the test cases (I added a
few xcore testcases, also one with cross references from one xcore file to another). Therefore there is no successfull
build and nothing to download as of now.

I really hope to have this done sometime this week, solve it in a different way.

In the meantime I have updated the wiki page to note that this is ongoing work..

gr. Martin

On 01/07/2014 01:20 PM, Dominik Leszyk wrote:
> It looks that there are some changes in Texo for supporting Xcore directly. I mean here what I've seen on the wiki page
> (http://wiki.eclipse.org/Texo/Xcore_Support). That's great! However when I try to update Texo bundles using Eclipse
> Update mechanism I get nothing new. I'm using the following udpate-sites:
> - http://download.eclipse.org/modeling/emft/texo/updates/interim (last version is from 2013-12-12)
> - http://download.eclipse.org/modeling/emft/texo/updates/milestones/0.1.0M1 (last version is from 2013-11-16)
>
> I've also tried to access hudson (https://hudson.eclipse.org/hudson/job/emft-texo-nightly/) but without luck.
>
> Any hints where could I obtain last version.
>
> Thank You!
> Dominik


--

With Regards, Martin Taal

Springsite/Elver.org
Office: Hardwareweg 4, 3821 BV Amersfoort
Postal: Nassaulaan 7, 3941 EC Doorn
The Netherlands
Cell: +31 (0)6 288 48 943
Tel: +31 (0)84 420 2397
Fax: +31 (0)84 225 9307
Mail: mtaal@xxxxxxxx - mtaal@xxxxxxxx
Web: www.springsite.com - www.elver.org
Re: [Texo] Obtaining last version with Xcore support [message #1228588 is a reply to message #1228537] Tue, 07 January 2014 14:56 Go to previous message
Dominik Leszyk is currently offline Dominik LeszykFriend
Messages: 22
Registered: December 2013
Junior Member
Thanks for the answer. Seems that I was too quick with the thing:) Anyway I am looking forward for using this feature in mid January.
Previous Topic:Teneo: Issue with Merge()
Next Topic:[Edapt] Usage under Eclipse Kepler
Goto Forum:
  


Current Time: Sat Mar 06 03:38:02 GMT 2021

Powered by FUDForum. Page generated in 0.01765 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top