Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » Not possible to install Papyrus
Not possible to install Papyrus [message #1218979] Fri, 29 November 2013 14:30 Go to next message
Simon Ziehme is currently offline Simon ZiehmeFriend
Messages: 22
Registered: November 2013
Junior Member
Hi,

i am using the actualy DSL Eclipse Package (Kepler) and it is not possible to install the papyrus package. (from website or zip archive)

Any ideas?

Thanks Simon

error messages:

.........
An error occurred while collecting items to be installed
session context was:(profile=epp.package.dsl, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
No repository found containing: osgi.bundle,com.google.guava,11.0.2.v201303041551
No repository found containing: osgi.bundle,com.sun.syndication,0.9.0.v200803061811
No repository found containing: osgi.bundle,net.sourceforge.nattable.core,2.1.0.v201102231538
No repository found containing: osgi.bundle,org.apache.batik.bridge,1.6.0.v201011041432
No repository found containing: osgi.bundle,org.apache.batik.dom,1.6.0.v201011041432
No repository found containing: osgi.bundle,org.apache.batik.dom.svg,1.6.0.v201011041432
No repository found containing: osgi.bundle,org.apache.batik.ext.awt,1.6.0.v201011041432
No repository found containing: osgi.bundle,org.apache.batik.parser,1.6.0.v201011041432
No repository found containing: osgi.bundle,org.apache.batik.pdf,1.6.0.v201105071520
No repository found containing: osgi.bundle,org.apache.batik.svggen,1.6.0.v201011041432
Re: Not possible to install Papyrus [message #1219004 is a reply to message #1218979] Fri, 29 November 2013 14:50 Go to previous message
Camille Letavernier is currently offline Camille LetavernierFriend
Messages: 926
Registered: February 2011
Senior Member
Hi Simon,

Did you check "Contact all update sites during install to find required software", and did you have the Kepler update site available? (http://download.eclipse.org/releases/kepler)

These components are required by Papyrus and should be available in the Kepler common repository, so unless you tried a very specific installation (e.g. Disabling the common repo), there shouldn't be any problem to install them.

Regards,
Camille


Camille Letavernier
Previous Topic:Menu contribution problem in project Explorer
Next Topic:Stereotype composition
Goto Forum:
  


Current Time: Sat Jul 04 06:50:56 GMT 2020

Powered by FUDForum. Page generated in 0.01888 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top