Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » Lost functionality after installing Mylyn
Lost functionality after installing Mylyn [message #1209066] Mon, 25 November 2013 10:12 Go to next message
Tomas Sandkvist is currently offline Tomas SandkvistFriend
Messages: 149
Registered: October 2013
Senior Member
I wanted to try out Mylyn for activities planning, but afterwards neither the Model explorer or properties views shows any contents.

Which makes it kinda hard to edit the model...

Is this a known behavior, am I doing something wrong, can I get Mylyn and Papyrus to coexist?

Regards,
Tomas Sandkvist
Re: Lost functionality after installing Mylyn [message #1209801 is a reply to message #1209066] Mon, 25 November 2013 18:08 Go to previous message
Ed Willink is currently offline Ed WillinkFriend
Messages: 6937
Registered: July 2009
Senior Member
Hi

There are a variety of UI querks
(https://bugs.eclipse.org/bugs/show_bug.cgi?id=419086). Try changing
perspective and back again.

Regards

Ed Willink


On 25/11/2013 10:12, Tomas Sandkvist wrote:
> I wanted to try out Mylyn for activities planning, but afterwards
> neither the Model explorer or properties views shows any contents.
>
> Which makes it kinda hard to edit the model...
>
> Is this a known behavior, am I doing something wrong, can I get Mylyn
> and Papyrus to coexist?
>
> Regards,
> Tomas Sandkvist
Previous Topic:Going for a milestone release..
Next Topic:Importing OMG's Profiles
Goto Forum:
  


Current Time: Sat Dec 05 00:46:55 GMT 2020

Powered by FUDForum. Page generated in 0.02174 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top