Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Custom Debug Perspective Problem
Custom Debug Perspective Problem [message #1161476] Tue, 29 October 2013 20:57 Go to next message
Texas El Paso is currently offline Texas El PasoFriend
Messages: 8
Registered: October 2013
Junior Member
Hello All, I really like Eclipse but it's a bit overwhelming for a new user like me. I was wondering of someone can help me with my little problem.

I'm new to programming so what I've done is adjusted the Debug Perspective to my needs. I saved the perspective but in the Outline View when right-click a class and select Debug As -> Java Application, the default Debug perspective is shown.

I found this thread http://www.eclipse.org/forums/index.php/t/231336/ which was helpful but I wasn't sure what to select so I tried selecting different options but still whenever I select Debug As -> Java Application, it still opens in the default Debug perspective.




Here are the default preferences.


index.php/fa/16586/0/



Here's how I changed them. But it still opens in the default perspective and not my custom debug perspective that I saved. I tried restarting Eclipse after I made the changes but that didn't help either.


index.php/fa/16587/0/




If anyone can help me, I'd greatly appreciate it, it will go a long way towards helping me in my learning.
Thanks.


Re: Custom Debug Perspective Problem [message #1161477 is a reply to message #1161476] Tue, 29 October 2013 21:00 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 4003
Registered: July 2009
Senior Member

Are you setting it correctly for the specific type of launcher you're using?

Nitin Dahyabhai
Eclipse Web Tools Platform
Re: Custom Debug Perspective Problem [message #1161493 is a reply to message #1161477] Tue, 29 October 2013 21:06 Go to previous messageGo to next message
Texas El Paso is currently offline Texas El PasoFriend
Messages: 8
Registered: October 2013
Junior Member
Nitin Dahyabhai wrote on Tue, 29 October 2013 17:00
Are you setting it correctly for the specific type of launcher you're using?



hmm... I guess that's where I'm in over my head. Not sure what you mean by launcher. I'll look again at the preferences and see if I can make a correlation.
Re: Custom Debug Perspective Problem [message #1161501 is a reply to message #1161493] Tue, 29 October 2013 21:13 Go to previous message
Texas El Paso is currently offline Texas El PasoFriend
Messages: 8
Registered: October 2013
Junior Member
O.k., I see what you mean, I see the Launcher section but I expanded all of them and I don't see anything that relates to debug so I'm not sure how to proceed.


http://i48.photobucket.com/albums/f203/563412/Ecliplauncher_zps877b5015.jpg
Previous Topic:Cannot post
Next Topic:Plug-in Installation Problems
Goto Forum:
  


Current Time: Fri Mar 05 14:36:49 GMT 2021

Powered by FUDForum. Page generated in 0.02562 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top