Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Problem with Eclipse Kepler combination (shift + 8)(Impossible to use '(' character in Eclipse Kepler)
Problem with Eclipse Kepler combination (shift + 8) [message #1101561] Wed, 04 September 2013 16:20 Go to next message
Carlo Alberto Nazzaro is currently offline Carlo Alberto NazzaroFriend
Messages: 1
Registered: September 2013
Junior Member
Hi to all, I'm newbie and I'm sorry for my poor english.
As the title says I have a problem with '(' character (shift + 8 ). A few time ago by when I press that combination on my keyboard Eclipse propose me a menĂ¹ with 2 rows:
"add to working set" "shift + 8 W"
"import" "shift + 8 l"

I hoped it was a strange shortcut asigment but even if I restored that the problem rest.

I have to say if I press ctrl+shift+8 the '(' character is printed but it's a strange behaviour.
One thing more is that all the other combination of shift+otherstuff are perfect.

Please help me. I hope I have not to reinstall Eclipse with all the plugins because it would be very annoying.
Thanks.

[Updated on: Wed, 04 September 2013 16:44]

Report message to a moderator

Re: Problem with Eclipse Kepler combination (shift + 8) [message #1219777 is a reply to message #1101561] Thu, 05 December 2013 18:36 Go to previous messageGo to next message
Cristian Hidalgo is currently offline Cristian HidalgoFriend
Messages: 1
Registered: December 2013
Junior Member
The problem is solved by entering the Windows / Preferences menu and then Gereral / Key remove commandos have SHIT + 8.

Resets and ready.
Re: Problem with Eclipse Kepler combination (shift + 8) [message #1411446 is a reply to message #1101561] Sat, 23 August 2014 10:36 Go to previous messageGo to next message
Eclipse GuestFriend
Messages: 93
Registered: February 2013
Location: Vienna
Member
Well, even though this post is rather old, and what my comment says is already well known, my statement anyway: i found it more convenient to change the two Key sequences from "Shift+8, .." to "Ctrl+Shift+8, ..". Cool

By the way: this also helps for the problem with the "*" on other keyboard layouts, or which character ever is on "Shift+8"...

[Updated on: Sat, 23 August 2014 10:37]

Report message to a moderator

Re: Problem with Eclipse Kepler combination (shift + 8) [message #1447939 is a reply to message #1411446] Sun, 19 October 2014 04:53 Go to previous message
Evana Hill is currently offline Evana HillFriend
Messages: 1
Registered: October 2014
Junior Member
I am using Juno. I have the same problem. I looked at Window>Preferences>General>Keys and tried to change the binding of "Add to Working Set" and "Import" . But they don't have any bindings.
Every time I am trying to type * using Shift+8, those two pop up comes. I used Ctrl+Shift+8, nothing happens.
Please help me out.
Sorry for my poor English
Previous Topic:Project building error
Next Topic:Invalid XML Character
Goto Forum:
  


Current Time: Tue Oct 22 08:16:54 GMT 2019

Powered by FUDForum. Page generated in 0.02769 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top