Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse: Kepler - Issue of JAXB Plugin(No marketplace entries found to handle maven-jaxb-plugin:1.1.1:generate in Eclipse.)
Eclipse: Kepler - Issue of JAXB Plugin [message #1081865] Wed, 07 August 2013 19:52 Go to next message
Arfeen Khan is currently offline Arfeen KhanFriend
Messages: 2
Registered: August 2013
Junior Member
Hi All,

I am new to windows 64 bit and eclipse as well. I just downloaded and started importing my project. My project is based on Maven 3.
Whenever i am importing my project as "Existing maven project", its giving error--
"No marketplace entries found to handle maven-jaxb-plugin:1.1.1:generate in Eclipse. Please see Help for more information."

I tried to search for plugin using marketplace, but no luck.

Can anybody point out, where i am doing wrong or what are the correct steps?

Thanks in advance.
Arfeen.

[Updated on: Fri, 09 August 2013 21:48]

Report message to a moderator

Re: Eclipse: Kepler - Issue of JAXB Plugin [message #1083317 is a reply to message #1081865] Fri, 09 August 2013 20:04 Go to previous messageGo to next message
Arfeen Khan is currently offline Arfeen KhanFriend
Messages: 2
Registered: August 2013
Junior Member
Hi All,

Is there any luck to resolve this issue.
The strange part what I noticed, When i started Keplar with existing workspace (this was created using JUNO on 32 Bit) and importing same project then there was no such error. This is coming for new workspace with same project. I don't know why this is happening.
Any clue?

Thanks,
Arfeen.

[Updated on: Fri, 09 August 2013 21:48]

Report message to a moderator

Re: Eclipse: Keplar - Issue of JAXB Plugin [message #1083543 is a reply to message #1083317] Sat, 10 August 2013 04:31 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 31780
Registered: July 2009
Senior Member
Arfeen,

You're probably better to try their support channel:
http://eclipse.org/tycho/support.php

On 09/08/2013 10:04 PM, Arfeen Khan wrote:
> Hi All,
>
> Is there any luck to resolve this issue.
> The strange part what I noticed, When i started Keplar with existing
> workspace (this was created using JUNO on 32 Bit) and importing same
> project then there was no such error. This is coming for new workspace
> with same project. I don't know why this is happening.
> Any clue?
>
> Thanks,
> Arfeen.


Ed Merks
Professional Support: https://www.macromodeling.com/
Previous Topic:EasyEclipse Swing
Next Topic:confuse where to install
Goto Forum:
  


Current Time: Sun Mar 07 16:21:37 GMT 2021

Powered by FUDForum. Page generated in 0.03230 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top