Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » Papyrus » I cannot install Papyrus Extra Feature in Kepler
I cannot install Papyrus Extra Feature in Kepler [message #1073657] Thu, 25 July 2013 08:48 Go to next message
Carlos Gomez is currently offline Carlos GomezFriend
Messages: 63
Registered: October 2010
Member
Hi everybody,

I'm testing the new Eclipse (Kepler) and I tried to install the Papyrus Extra Feature package (Papyrus 0.10.0.v201306121352, release version) . There are dependency problems:

Cannot complete the install because one or more required items could not be found.
Software being installed: Papyrus Extra Feature (Incubation) 0.10.0.v201306261310 (org.eclipse.papyrus.extra.feature.feature.group 0.10.0.v201306261310)
Missing requirement: EMF Nattable (Incubation) 0.10.0.v201306261310 (org.eclipse.papyrus.infra.emf.nattable 0.10.0.v201306261310) requires 'bundle org.eclipse.nebula.widgets.nattable.core 1.0.0' but it could not be found
Cannot satisfy dependency:
From: Papyrus Extra Feature (Incubation) 0.10.0.v201306261310 (org.eclipse.papyrus.extra.feature.feature.group 0.10.0.v201306261310)
To: org.eclipse.papyrus.infra.nattable.feature.feature.group [0.10.0.v201306261310]
Cannot satisfy dependency:
From: Papyrus Table - New Version (Incubation) 0.10.0.v201306261310 (org.eclipse.papyrus.infra.nattable.feature.feature.group 0.10.0.v201306261310)
To: org.eclipse.papyrus.infra.emf.nattable [0.10.0.v201306261310]

Thanks for your help!!!
Re: I cannot install Papyrus Extra Feature in Kepler [message #1073663 is a reply to message #1073657] Thu, 25 July 2013 08:56 Go to previous messageGo to next message
Camille Letavernier is currently offline Camille LetavernierFriend
Messages: 932
Registered: February 2011
Senior Member
Hi Carlos,


Add the following update site before installing all the extra:

http://download.eclipse.org/nattable/releases/1.0.0/repository/

(Or http://download.eclipse.org/nattable/releases/1.0.1/repository/ if you want the latest version)


Regards,
Camille


Camille Letavernier
Re: I cannot install Papyrus Extra Feature in Kepler [message #1073677 is a reply to message #1073663] Thu, 25 July 2013 09:35 Go to previous message
Carlos Gomez is currently offline Carlos GomezFriend
Messages: 63
Registered: October 2010
Member
Thanks Camille, that works!!!
Previous Topic:Using OCL in Profiles in Papyrus in 10 Steps
Next Topic:3rd party GMF editor integration in Papyrus 0.10.0
Goto Forum:
  


Current Time: Tue Nov 24 10:01:24 GMT 2020

Powered by FUDForum. Page generated in 0.02104 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top