Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » Drill-through parameter wrong encoding currency symbol(drill-through parameter encoding currency)
Drill-through parameter wrong encoding currency symbol [message #1067862] Wed, 10 July 2013 23:16 Go to next message
Shayne Paddock is currently offline Shayne PaddockFriend
Messages: 11
Registered: December 2009
Junior Member
I'm trying to set a birt parameter as a currency symbol. It displays correctly in my original report but the encoding seems to break when I pass it into drill-through reports.

I can see it shows up in the URL bar when I highlight the report link that drills-through but it shows up incorrectly in the parameter box that pops up.

The symbols in particular that I'm trying to pass around are £ and €

I'm using BIRT 3.7.1

Any help would be greatly appreciated.


Kindest regards,
Shayne
SOLVED Re: Drill-through parameter wrong encoding currency symbol [message #1067985 is a reply to message #1067862] Thu, 11 July 2013 14:52 Go to previous message
Shayne Paddock is currently offline Shayne PaddockFriend
Messages: 11
Registered: December 2009
Junior Member
Problem solved. It had to do with the server.xml file in Apache.
I added: URIEncoding="UTF-8" to the <Connector> tag.

-Shayne
Previous Topic:UPDATE database record after/just before report closes
Next Topic:BIRT software download problem
Goto Forum:
  


Current Time: Thu Aug 22 18:57:25 GMT 2019

Powered by FUDForum. Page generated in 0.01889 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top