Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » BIRT » Can't install BIRT in Eclipse Juno SR1
Can't install BIRT in Eclipse Juno SR1 [message #1062173] Thu, 06 June 2013 11:43 Go to next message
Dag André Nilsen is currently offline Dag André NilsenFriend
Messages: 1
Registered: June 2013
Junior Member
Hi,

I'm trying to install BIRT 4.2 via Install New Software.
It's failing. See attachment.

(how do I get the missing stuff?)

Please help, thanks!


Cannot complete the install because one or more required items could not be found.
Software being installed: BIRT Framework 4.2.2.v201301281649-ClBI9nGZcVSofEz-Xuz0n-ruJtUm (org.eclipse.birt.feature.group 4.2.2.v201301281649-ClBI9nGZcVSofEz-Xuz0n-ruJtUm)
Missing requirement: BIRT Framework 4.2.2.v201301281649-ClBI9nGZcVSofEz-Xuz0n-ruJtUm (org.eclipse.birt.feature.group 4.2.2.v201301281649-ClBI9nGZcVSofEz-Xuz0n-ruJtUm) requires 'org.eclipse.pde.ui [3.2.0,4.0.0)' but it could not be found
Re: Can't install BIRT in Eclipse Juno SR1 [message #1062498 is a reply to message #1062173] Sat, 08 June 2013 05:53 Go to previous message
Michael Williams is currently offline Michael WilliamsFriend
Messages: 1925
Registered: July 2009
Senior Member

You might try downloading the plugins from the download site instead:

http://download.eclipse.org/birt/downloads/build.php?build=R-R1-4_2_1-201209181113


Michael

Developer Evangelist, Silanis
Previous Topic:PPTX ARCTORUS emitter
Next Topic:Put in red the fields which are different
Goto Forum:
  


Current Time: Fri Dec 06 20:50:57 GMT 2019

Powered by FUDForum. Page generated in 0.02052 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top