Skip to main content

Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Remus Information Management » installation stops at license review page(installation stops at license review page)
installation stops at license review page [message #1012073] Wed, 20 February 2013 20:38 Go to next message
stefano casadei is currently offline stefano casadeiFriend
Messages: 5
Registered: October 2010
Junior Member
I am encountering a couple of problems during installation of remus
1) there appear to be some conflicts between some plug-in required by remus and some already installed ones (see below)
2) After removing the offending ones, the installation gets stuck after accepting the license terms: the Next button doesn't become active, even after the license text is copied to the right panel.
Thank you,

Cannot complete the install because of a conflicting dependency.
Software being installed: Enablement (
Software currently installed: FX Runtime (
Only one of the following can be installed at once:
Common Eclipse Runtime 3.6.0.v20100503 (org.eclipse.equinox.common 3.6.0.v20100503)
Common Eclipse Runtime 3.6.100.v20120522-1841 (org.eclipse.equinox.common 3.6.100.v20120522-1841)
Cannot satisfy dependency:
From: FX Runtime (
To: at.bestsolution.efxclipse.runtime.workbench []
Cannot satisfy dependency:
From: Eclipse 4 Workbench (at.bestsolution.efxclipse.runtime.workbench
To: bundle org.eclipse.core.runtime 3.7.0
Cannot satisfy dependency:
From: Core Runtime 3.8.0.v20120521-2346 (org.eclipse.core.runtime 3.8.0.v20120521-2346)
To: bundle org.eclipse.equinox.common [3.6.100,4.0.0)
Cannot satisfy dependency:
From: Enablement (
To: org.eclipse.equinox.common [3.6.0.v20100503]
Re: installation stops at license review page [message #1116702 is a reply to message #1012073] Wed, 25 September 2013 19:08 Go to previous message
shangchun cai is currently offline shangchun caiFriend
Messages: 2
Registered: September 2013
Junior Member
Hi, Stefano:

I have the same problem which the "Finish" button is always disabled on "Review Licenses" window, even I checked "I accept all agreement".
Have you already solved your problem?
How do you solve it?

Previous Topic:Change font size and add new encoding [SOLVED]
Next Topic:Rich Text Editor: Re-edit problems
Goto Forum:

Current Time: Sun Nov 18 00:30:55 GMT 2018

Powered by FUDForum. Page generated in 0.02134 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top