Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Visual Editor (VE) » Intallation Problem when updated to latest Eclipse
Intallation Problem when updated to latest Eclipse [message #146120] Tue, 30 June 2009 09:37
Marton Sigmond is currently offline Marton SigmondFriend
Messages: 73
Registered: July 2009
Location: Hungary
Member
Hi,

there are problems with the installation.

To reproduce the problem, do the following:
1) Download Ganymede for RCP and launch it
2) From the menu: Help / Software Updates...
3) Select 'Installed Software' tab
4) Click 'Update...' and follow the procedure, restart workbench when asked
5) Try installing VE as described here:
http://wiki.eclipse.org/VE/Update#Install_VE_1.4_into_Eclips e_3.4_.2F_Ganymede

It will fail with various errors.

However if you do not update your IDE before installing VE, the procedure
will work fine.

I think the error caused by some plugin dependency issues (VE plugins
require a particular version of IDE plugins - the update process obsoletes
one of those).

Please fix this problem.

Thanks,
Marton


Best Regards,
Marton Sigmond
Senior Software Engineer
Previous Topic:Visual Editor on Mac - No Palette
Next Topic:Intallation Problem when updated to latest Eclipse
Goto Forum:
  


Current Time: Thu Dec 14 18:49:58 GMT 2017

Powered by FUDForum. Page generated in 0.02645 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software