Skip to main content

Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Equinox » EclipseRT-OSGi-StarterKit Won't Start(EclipseRT-OSGi-StarterKit-3.8.1-macosx-cocoa-x86)
EclipseRT-OSGi-StarterKit Won't Start [message #1003786] Tue, 22 January 2013 01:27
Geoffry Roberts is currently offline Geoffry RobertsFriend
Messages: 29
Registered: March 2011
Junior Member

It seems a project like this should just work out of the box.

I downloaded and untarred EclipseRT-OSGi-StarterKit-3.8.1-macosx-cocoa-x86. In it, I found the files (1) rt and (2), I tried running each in turn of these but they seem not to work. rt complains that it cannot find org.eclipse.equinox.console. and rt. app does nothing but appear in my dock and says the application is not responding. I tried dropping org.eclipse.equinox.console_xxx from my eclipse installation but to no avail.

Can anyone (1) tell me what's wrong (2) point me to any documentation, or (3) point me to the source code for the aforementioned rt executables? I've looked but found nothing.

Previous Topic:how to subset operating systems using FeaturesAndBundlesPublisher
Next Topic:the rule of importing and exporting packages on OSGi
Goto Forum:

Current Time: Mon Oct 18 05:27:06 GMT 2021

Powered by FUDForum. Page generated in 0.02222 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top