Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Visual Editor (VE) » VE for eclipse 3.3.1
VE for eclipse 3.3.1 [message #143436] Tue, 08 January 2008 09:45 Go to next message
raju is currently offline rajuFriend
Messages: 55
Registered: July 2009
Member
Hi there

I am using eclipse 3.3.1 and i have VE-1.2.3_jem. i installed ve in my
eclipse
but it doesnt work.

if any one could help me to figure out!!!

Regards
Re: VE for eclipse 3.3.1 [message #143447 is a reply to message #143436] Tue, 08 January 2008 12:25 Go to previous messageGo to next message
Tilo Gau is currently offline Tilo GauFriend
Messages: 36
Registered: July 2009
Member
Hi,

as far as I know, VE is currently incompatible with eclipse 3.3.x but
migration is in progress.

Please search for "3.3" in this newsgroup and/or look on
http://www.eclipse.org/vep/ for details. You will find there some
workarounds.

Best regards,
T.Gau

raju schrieb:
> Hi there
>
> I am using eclipse 3.3.1 and i have VE-1.2.3_jem. i installed ve in my
> eclipse
> but it doesnt work.
>
> if any one could help me to figure out!!!
>
> Regards
>
Re: VE for eclipse 3.3.1 [message #143748 is a reply to message #143447] Thu, 24 January 2008 00:18 Go to previous messageGo to next message
Yves YANG is currently offline Yves YANGFriend
Messages: 688
Registered: July 2009
Senior Member
There is a critical bug on GridBagConstraint VE for Eclipse 3.3. I'm working
on it.

Cheers
Yves YANG
http://www.soyatec.com
"T.Gau" <gau@nundp.com> wrote in message
news:flvq2s$86l$1@build.eclipse.org...
> Hi,
>
> as far as I know, VE is currently incompatible with eclipse 3.3.x but
> migration is in progress.
>
> Please search for "3.3" in this newsgroup and/or look on
> http://www.eclipse.org/vep/ for details. You will find there some
> workarounds.
>
> Best regards,
> T.Gau
>
> raju schrieb:
>> Hi there
>>
>> I am using eclipse 3.3.1 and i have VE-1.2.3_jem. i installed ve in my
>> eclipse
>> but it doesnt work.
>>
>> if any one could help me to figure out!!!
>>
>> Regards
>>
Re: VE for eclipse 3.3.1 [message #143771 is a reply to message #143447] Sun, 03 February 2008 11:12 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: marc.magevesa.demon.nl

Does someone knows when we can expect VE to be working with Eclipse 3.3.1?

Marc
T.Gau wrote:

> Hi,
>
> as far as I know, VE is currently incompatible with eclipse 3.3.x but
> migration is in progress.
>
> Please search for "3.3" in this newsgroup and/or look on
> http://www.eclipse.org/vep/ for details. You will find there some
> workarounds.
>
> Best regards,
> T.Gau
>
> raju schrieb:
>> Hi there
>>
>> I am using eclipse 3.3.1 and i have VE-1.2.3_jem. i installed ve in my
>> eclipse
>> but it doesnt work.
>>
>> if any one could help me to figure out!!!
>>
>> Regards
>>
Re: VE for eclipse 3.3.1 [message #143790 is a reply to message #143447] Mon, 04 February 2008 02:52 Go to previous message
Yves YANG is currently offline Yves YANGFriend
Messages: 688
Registered: July 2009
Senior Member
The build is available here for Windows:
http://www.soyatec.org/update/org.eclipse.ve_1.3.0.200802040 250.zip

It contains already the JEM plugins. You need to install
emf-sdo-xsd-SDK-2.3.0.zip and GEF-ALL-3.3.1.zip

best regards
Yves YANG
http://www.soyatec.com
"T.Gau" <gau@nundp.com> wrote in message
news:flvq2s$86l$1@build.eclipse.org...
> Hi,
>
> as far as I know, VE is currently incompatible with eclipse 3.3.x but
> migration is in progress.
>
> Please search for "3.3" in this newsgroup and/or look on
> http://www.eclipse.org/vep/ for details. You will find there some
> workarounds.
>
> Best regards,
> T.Gau
>
> raju schrieb:
>> Hi there
>>
>> I am using eclipse 3.3.1 and i have VE-1.2.3_jem. i installed ve in my
>> eclipse
>> but it doesnt work.
>>
>> if any one could help me to figure out!!!
>>
>> Regards
>>
Re: VE for eclipse 3.3.1 [message #616919 is a reply to message #143436] Tue, 08 January 2008 12:25 Go to previous message
Tilo Gau is currently offline Tilo GauFriend
Messages: 36
Registered: July 2009
Member
Hi,

as far as I know, VE is currently incompatible with eclipse 3.3.x but
migration is in progress.

Please search for "3.3" in this newsgroup and/or look on
http://www.eclipse.org/vep/ for details. You will find there some
workarounds.

Best regards,
T.Gau

raju schrieb:
> Hi there
>
> I am using eclipse 3.3.1 and i have VE-1.2.3_jem. i installed ve in my
> eclipse
> but it doesnt work.
>
> if any one could help me to figure out!!!
>
> Regards
>
Re: VE for eclipse 3.3.1 [message #616947 is a reply to message #143447] Thu, 24 January 2008 00:18 Go to previous message
Yves YANG is currently offline Yves YANGFriend
Messages: 688
Registered: July 2009
Senior Member
There is a critical bug on GridBagConstraint VE for Eclipse 3.3. I'm working
on it.

Cheers
Yves YANG
http://www.soyatec.com
"T.Gau" <gau@nundp.com> wrote in message
news:flvq2s$86l$1@build.eclipse.org...
> Hi,
>
> as far as I know, VE is currently incompatible with eclipse 3.3.x but
> migration is in progress.
>
> Please search for "3.3" in this newsgroup and/or look on
> http://www.eclipse.org/vep/ for details. You will find there some
> workarounds.
>
> Best regards,
> T.Gau
>
> raju schrieb:
>> Hi there
>>
>> I am using eclipse 3.3.1 and i have VE-1.2.3_jem. i installed ve in my
>> eclipse
>> but it doesnt work.
>>
>> if any one could help me to figure out!!!
>>
>> Regards
>>
Re: VE for eclipse 3.3.1 [message #616952 is a reply to message #143447] Sun, 03 February 2008 11:12 Go to previous message
Eclipse UserFriend
Originally posted by: marc.magevesa.demon.nl

Does someone knows when we can expect VE to be working with Eclipse 3.3.1?

Marc
T.Gau wrote:

> Hi,
>
> as far as I know, VE is currently incompatible with eclipse 3.3.x but
> migration is in progress.
>
> Please search for "3.3" in this newsgroup and/or look on
> http://www.eclipse.org/vep/ for details. You will find there some
> workarounds.
>
> Best regards,
> T.Gau
>
> raju schrieb:
>> Hi there
>>
>> I am using eclipse 3.3.1 and i have VE-1.2.3_jem. i installed ve in my
>> eclipse
>> but it doesnt work.
>>
>> if any one could help me to figure out!!!
>>
>> Regards
>>
Re: VE for eclipse 3.3.1 [message #616956 is a reply to message #143447] Mon, 04 February 2008 02:52 Go to previous message
Yves YANG is currently offline Yves YANGFriend
Messages: 688
Registered: July 2009
Senior Member
The build is available here for Windows:
http://www.soyatec.org/update/org.eclipse.ve_1.3.0.200802040 250.zip

It contains already the JEM plugins. You need to install
emf-sdo-xsd-SDK-2.3.0.zip and GEF-ALL-3.3.1.zip

best regards
Yves YANG
http://www.soyatec.com
"T.Gau" <gau@nundp.com> wrote in message
news:flvq2s$86l$1@build.eclipse.org...
> Hi,
>
> as far as I know, VE is currently incompatible with eclipse 3.3.x but
> migration is in progress.
>
> Please search for "3.3" in this newsgroup and/or look on
> http://www.eclipse.org/vep/ for details. You will find there some
> workarounds.
>
> Best regards,
> T.Gau
>
> raju schrieb:
>> Hi there
>>
>> I am using eclipse 3.3.1 and i have VE-1.2.3_jem. i installed ve in my
>> eclipse
>> but it doesnt work.
>>
>> if any one could help me to figure out!!!
>>
>> Regards
>>
Previous Topic:Build VE for Eclipse 3.3
Next Topic:Thanks for VE
Goto Forum:
  


Current Time: Mon Nov 20 23:18:07 GMT 2017

Powered by FUDForum. Page generated in 0.02297 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software