Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » eclipse zip file extracting prob(corrupted files)
icon9.gif  eclipse zip file extracting prob [message #988554] Fri, 30 November 2012 13:51 Go to next message
Sachin Mohan P is currently offline Sachin Mohan PFriend
Messages: 5
Registered: November 2012
Junior Member
Yesterday i downloaded eclipse ide for java ee from http://www.eclipse.org/downloads/download.php?file=/technology/epp/downloads/release/juno/SR1/eclipse-jee-juno-SR1-win32-x86_64.zip
I tried extracting the zip file and ended up with this......

! C:\Users\Sachu\Downloads\Compressed\eclipse-jee-juno-SR1-win32-x86_64_2.zip: CRC failed in eclipse\plugins\org.eclipse.wst.jsdt.doc_1.4.0.v201202031526.jar. The file is corrupt
! C:\Users\Sachu\Downloads\Compressed\eclipse-jee-juno-SR1-win32-x86_64_2.zip: The archive is corrupt
! C:\Users\Sachu\Downloads\Compressed\eclipse-jee-juno-SR1-win32-x86_64_2.zip: CRC failed in eclipse\plugins\org.eclipse.ui.navigator.resources_3.4.400.v20120705-114010.jar. The file is corrupt
! C:\Users\Sachu\Downloads\Compressed\eclipse-jee-juno-SR1-win32-x86_64_2.zip: The archive is corrupt
! C:\Users\Sachu\Downloads\Compressed\eclipse-jee-juno-SR1-win32-x86_64_2.zip: CRC failed in eclipse\plugins\org.eclipse.wst.jsdt.ui_1.1.202.v201208171701.jar. The file is corrupt
! C:\Users\Sachu\Downloads\Compressed\eclipse-jee-juno-SR1-win32-x86_64_2.zip: CRC failed in eclipse\plugins\org.eclipse.rse.importexport_1.2.300.201209191030.jar. The file is corrupt
! C:\Users\Sachu\Downloads\Compressed\eclipse-jee-juno-SR1-win32-x86_64_2.zip: The archive is corrupt
! C:\Users\Sachu\Downloads\Compressed\eclipse-jee-juno-SR1-win32-x86_64_2.zip: CRC failed in eclipse\plugins\org.eclipse.jdt.ui_3.8.1.v20120814-144251.jar. The file is corrupt
! C:\Users\Sachu\Downloads\Compressed\eclipse-jee-juno-SR1-win32-x86_64_2.zip: CRC failed in eclipse\plugins\org.eclipse.jface.databinding_1.6.0.v20120521-2329.jar. The file is corrupt
! C:\Users\Sachu\Downloads\Compressed\eclipse-jee-juno-SR1-win32-x86_64_2.zip: The archive is corrupt
I don't want to download the entire file again coz of my heavy data charges... ;-( Can anyone tell me whats wrong???where can i find these corrupted files???
Re: eclipse zip file extracting prob [message #988580 is a reply to message #988554] Fri, 30 November 2012 15:18 Go to previous messageGo to next message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3799
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 11/30/2012 7:53 AM, Sachin Mohan P wrote:
> Yesterday i downloaded eclipse ide for java ee from
> http://www.eclipse.org/downloads/download.php?file=/technology/epp/downloads/release/juno/SR1/eclipse-jee-juno-SR1-win32-x86_64.zip
>
> [snip]
> The archive is corrupt
> I don't want to download the entire file again coz of my heavy data
> charges... ;-( Can anyone tell me whats wrong???where can i find these
> corrupted files???

Sorry, it does look like your download is corrupt. This is NOT ordinary
for Eclipse and it's unlikely that eclipse.org is offering you a corrupt
file so it must have happened during download.
Re: eclipse zip file extracting prob [message #988584 is a reply to message #988580] Fri, 30 November 2012 15:33 Go to previous messageGo to next message
Sachin Mohan P is currently offline Sachin Mohan PFriend
Messages: 5
Registered: November 2012
Junior Member
Russell Bateman wrote on Fri, 30 November 2012 10:18
On 11/30/2012 7:53 AM, Sachin Mohan P wrote:
> Yesterday i downloaded eclipse ide for java ee from
> http://www.eclipse.org/downloads/download.php?file=/technology/epp/downloads/release/juno/SR1/eclipse-jee-juno-SR1-win32-x86_64.zip
>
> [snip]
> The archive is corrupt
> I don't want to download the entire file again coz of my heavy data
> charges... ;-( Can anyone tell me whats wrong???where can i find these
> corrupted files???

Sorry, it does look like your download is corrupt. This is NOT ordinary
for Eclipse and it's unlikely that eclipse.org is offering you a corrupt
file so it must have happened during download.



That's what makes me sad...How is it possible to get corrupted for a file in eclipse.org?I'm sure that there was no prob with downloading.....Is there some place where i can download only these corrupted files?
Re: eclipse zip file extracting prob [message #988594 is a reply to message #988580] Fri, 30 November 2012 15:55 Go to previous messageGo to next message
Sachin Mohan P is currently offline Sachin Mohan PFriend
Messages: 5
Registered: November 2012
Junior Member
I can't run eclipse.Its log is as below...



!SESSION 2012-11-30 21:19:05.403 -----------------------------------------------
eclipse.buildId=M20120914-1800
java.version=1.7.0_03
java.vendor=Oracle Corporation
BootLoader constants: OS=win32, ARCH=x86_64, WS=win32, NL=en_US
Framework arguments: -product org.eclipse.epp.package.jee.product
Command-line arguments: -os win32 -ws win32 -arch x86_64 -product org.eclipse.epp.package.jee.product

!ENTRY org.eclipse.core.runtime 4 0 2012-11-30 21:19:09.445
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: The bundle "org.eclipse.core.runtime_3.8.0.v20120521-2346 [77]" could not be resolved. Reason: Missing Constraint: Require-Bundle: org.eclipse.equinox.preferences; bundle-version="[3.4.0,4.0.0)"
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:390)
at org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1176)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:559)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:544)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:457)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:243)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:438)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.p2.reconciler.dropins 4 0 2012-11-30 21:19:09.578
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: The bundle "org.eclipse.equinox.p2.reconciler.dropins_1.1.200.v20120301-2145 [306]" could not be resolved. Reason: Missing Constraint: Require-Bundle: org.eclipse.equinox.p2.touchpoint.eclipse; bundle-version="1.0.0"
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:390)
at org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1176)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:559)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:544)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:457)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:243)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:438)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.core.runtime 4 0 2012-11-30 21:19:09.817
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: The bundle "org.eclipse.core.runtime_3.8.0.v20120521-2346 [77]" could not be resolved. Reason: Missing Constraint: Require-Bundle: org.eclipse.equinox.preferences; bundle-version="[3.4.0,4.0.0)"
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:390)
at org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1176)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.setBundleSL(StartLevelManager.java:670)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:435)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.p2.reconciler.dropins 4 0 2012-11-30 21:19:09.893
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: The bundle "org.eclipse.equinox.p2.reconciler.dropins_1.1.200.v20120301-2145 [306]" could not be resolved. Reason: Missing Constraint: Require-Bundle: org.eclipse.equinox.p2.touchpoint.eclipse; bundle-version="1.0.0"
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:390)
at org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1176)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.setBundleSL(StartLevelManager.java:670)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:435)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.osgi 2 0 2012-11-30 21:19:10.488
!MESSAGE One or more bundles are not resolved because the following root constraints are not resolved:
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.488
!MESSAGE Bundle reference:file:plugins/org.eclipse.compare.win32_1.0.200.v20120522-1148.jar was not resolved.
!SUBENTRY 2 org.eclipse.compare.win32 2 0 2012-11-30 21:19:10.488
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.2.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.489
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.touchpoint.natives_1.1.0.v20120524-0542.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.natives 2 0 2012-11-30 21:19:10.489
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.489
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.web.ui_1.1.600.v201109220400.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.web.ui 2 0 2012-11-30 21:19:10.489
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.wst.web.ui 2 0 2012-11-30 21:19:10.489
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.wst.web.ui 2 0 2012-11-30 21:19:10.489
!MESSAGE Missing required bundle org.eclipse.wst.jsdt.ui_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.489
!MESSAGE Bundle reference:file:plugins/org.eclipse.rse.efs.ui_2.1.400.201209191030.jar was not resolved.
!SUBENTRY 2 org.eclipse.rse.efs.ui 2 0 2012-11-30 21:19:10.489
!MESSAGE Missing required bundle org.eclipse.core.filesystem_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.489
!MESSAGE Bundle reference:file:plugins/org.eclipse.jdt.junit.core_3.7.100.v20120523-1257.jar was not resolved.
!SUBENTRY 2 org.eclipse.jdt.junit.core 2 0 2012-11-30 21:19:10.489
!MESSAGE Missing required bundle org.eclipse.equinox.simpleconfigurator.manipulator_[2.0.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.489
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.ui_2.2.0.v20120524-0542.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.ui 2 0 2012-11-30 21:19:10.489
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.489
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.ws.axis2.consumption.core_1.0.105.v201004211805.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.core 2 0 2012-11-30 21:19:10.489
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.489
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.xml.xpath.core_1.3.0.v201108312136.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.xml.xpath.core 2 0 2012-11-30 21:19:10.489
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.wst.xml.xpath.core 2 0 2012-11-30 21:19:10.489
!MESSAGE Missing required bundle org.eclipse.wst.xml.xpath2.processor_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.wst.xml.xpath.core 2 0 2012-11-30 21:19:10.489
!MESSAGE Missing required bundle org.eclipse.wst.xml.xpath2.processor_[2.0.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.490
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.ejb.ui_1.1.700.v201201190500.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2012-11-30 21:19:10.490
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2012-11-30 21:19:10.490
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2012-11-30 21:19:10.490
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2012-11-30 21:19:10.490
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2012-11-30 21:19:10.490
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ejb.ui 2 0 2012-11-30 21:19:10.490
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ui_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.490
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.j2ee.ejb_1.1.600.v201205030130.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2012-11-30 21:19:10.490
!MESSAGE Missing required bundle org.eclipse.emf.ecore.edit_[2.2.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.490
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.j2ee_1.1.602.v201209062000.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2012-11-30 21:19:10.490
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2012-11-30 21:19:10.490
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.490
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.jsdt.core_1.1.202.v201208171701.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.jsdt.core 2 0 2012-11-30 21:19:10.490
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.2.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.490
!MESSAGE Bundle reference:file:plugins/org.eclipse.rse.subsystems.shells.dstore_2.1.400.201209191030.jar was not resolved.
!SUBENTRY 2 org.eclipse.rse.subsystems.shells.dstore 2 0 2012-11-30 21:19:10.490
!MESSAGE Missing required bundle org.eclipse.rse.services.dstore_[3.0.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.490
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.jsf.common_1.2.4.v201208241503.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.common 2 0 2012-11-30 21:19:10.490
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common 2 0 2012-11-30 21:19:10.491
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.common 2 0 2012-11-30 21:19:10.491
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.2.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.491
!MESSAGE Bundle reference:file:plugins/org.eclipse.emf.mapping.ecore2ecore_2.7.0.v20120917-0436.jar was not resolved.
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2ecore 2 0 2012-11-30 21:19:10.491
!MESSAGE Missing required bundle org.eclipse.emf.mapping_[2.7.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2ecore 2 0 2012-11-30 21:19:10.491
!MESSAGE Missing required bundle org.eclipse.emf.ecore.edit_[2.8.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.491
!MESSAGE Bundle reference:file:plugins/org.eclipse.debug.core_3.7.100.v20120521-2012.jar was not resolved.
!SUBENTRY 2 org.eclipse.debug.core 2 0 2012-11-30 21:19:10.491
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.2.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.491
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.director_2.2.0.v20120524-0542.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.director 2 0 2012-11-30 21:19:10.491
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.491
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.touchpoint.eclipse_2.1.100.v20120428-0117.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2012-11-30 21:19:10.491
!MESSAGE Missing imported package org.eclipse.equinox.internal.simpleconfigurator.manipulator_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2012-11-30 21:19:10.492
!MESSAGE Missing imported package org.osgi.service.prefs_1.1.1.
!SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2012-11-30 21:19:10.492
!MESSAGE Missing imported package org.eclipse.equinox.simpleconfigurator.manipulator_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.equinox.p2.touchpoint.eclipse 2 0 2012-11-30 21:19:10.492
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.492
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.command.env.ui_1.1.103.v201102260635.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.command.env.ui 2 0 2012-11-30 21:19:10.492
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_[1.0.203,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.492
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.jsf.core_1.4.1.v201208241503.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2012-11-30 21:19:10.492
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2012-11-30 21:19:10.492
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.492
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.common.project.facet.core_1.4.201.v201108161900.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.common.project.facet.core 2 0 2012-11-30 21:19:10.492
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.3.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.492
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.common.project.facet.ui_1.4.200.v201008182133.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.common.project.facet.ui 2 0 2012-11-30 21:19:10.492
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.common.project.facet.ui 2 0 2012-11-30 21:19:10.492
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.5.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.492
!MESSAGE Bundle reference:file:plugins/org.apache.xmlrpc_3.0.0.v20100427-1100.jar was not resolved.
!SUBENTRY 2 org.apache.xmlrpc 2 0 2012-11-30 21:19:10.492
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 2 org.apache.xmlrpc 2 0 2012-11-30 21:19:10.492
!MESSAGE Missing imported package org.apache.ws.commons.util_0.0.0.
!SUBENTRY 2 org.apache.xmlrpc 2 0 2012-11-30 21:19:10.492
!MESSAGE Missing imported package org.apache.ws.commons.serialize_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.492
!MESSAGE Bundle reference:file:plugins/org.eclipse.wtp.epp.package.jee.intro_1.3.0.v201006142040.jar was not resolved.
!SUBENTRY 2 org.eclipse.wtp.epp.package.jee.intro 2 0 2012-11-30 21:19:10.493
!MESSAGE Missing required bundle org.eclipse.swt_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.493
!MESSAGE Bundle reference:file:plugins/org.eclipse.core.filebuffers_3.5.200.v20120523-1310.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.filebuffers 2 0 2012-11-30 21:19:10.493
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.2.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.493
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.ws.axis.consumption.ui_1.0.700.v201204181727.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.axis.consumption.ui 2 0 2012-11-30 21:19:10.493
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_[1.0.101,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.493
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.command.env_1.0.409.v201004211805.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.command.env 2 0 2012-11-30 21:19:10.493
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_[1.0.203,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.493
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.xsl.launching_1.0.200.v201103081922.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.xsl.launching 2 0 2012-11-30 21:19:10.493
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.wst.xsl.launching 2 0 2012-11-30 21:19:10.493
!MESSAGE Missing required bundle org.eclipse.wst.xsl.core_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.493
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.server.http.ui_1.0.300.v20120821_1517.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.server.http.ui 2 0 2012-11-30 21:19:10.493
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.2.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.493
!MESSAGE Bundle reference:file:plugins/org.eclipse.jpt.jaxb.ui_1.3.1.v201208222210.jar was not resolved.
!SUBENTRY 2 org.eclipse.jpt.jaxb.ui 2 0 2012-11-30 21:19:10.493
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.jaxb.ui 2 0 2012-11-30 21:19:10.493
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.4.200,2.0.0).
!SUBENTRY 2 org.eclipse.jpt.jaxb.ui 2 0 2012-11-30 21:19:10.493
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.2.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.493
!MESSAGE Bundle reference:file:plugins/org.eclipse.pde.api.tools.ui_1.0.400.v20120523-2012.jar was not resolved.
!SUBENTRY 2 org.eclipse.pde.api.tools.ui 2 0 2012-11-30 21:19:10.494
!MESSAGE Missing required bundle org.eclipse.pde.api.tools_[1.0.400,4.0.0).
!SUBENTRY 2 org.eclipse.pde.api.tools.ui 2 0 2012-11-30 21:19:10.494
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.8.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.494
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.jsf.common.ui_1.2.101.v201208241503.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2012-11-30 21:19:10.494
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.494
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.ws.axis2.consumption.ui_1.0.103.v201004211805.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.axis2.consumption.ui 2 0 2012-11-30 21:19:10.494
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.494
!MESSAGE Bundle reference:file:plugins/org.eclipse.jface.text_3.8.1.v20120828-155502.jar was not resolved.
!SUBENTRY 2 org.eclipse.jface.text 2 0 2012-11-30 21:19:10.494
!MESSAGE Missing required bundle org.eclipse.swt_[3.6.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.494
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.ws.uddiregistry_1.0.500.v201004211805.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.uddiregistry 2 0 2012-11-30 21:19:10.494
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_[1.0.101,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.494
!MESSAGE Bundle reference:file:plugins/org.eclipse.datatools.enablement.sybase.ase.ui_1.0.1.v200906020900.jar was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.sybase.ase.ui 2 0 2012-11-30 21:19:10.494
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.sybase.ui_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.494
!MESSAGE Bundle reference:file:plugins/org.eclipse.search_3.8.0.v20120523-1540.jar was not resolved.
!SUBENTRY 2 org.eclipse.search 2 0 2012-11-30 21:19:10.494
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.3.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.494
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.editors_3.8.0.v20120523-1540.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.editors 2 0 2012-11-30 21:19:10.494
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.2.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.495
!MESSAGE Bundle reference:file:plugins/org.eclipse.emf.ecore.editor_2.8.0.v20120917-0436.jar was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore.editor 2 0 2012-11-30 21:19:10.495
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.8.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.ecore.editor 2 0 2012-11-30 21:19:10.495
!MESSAGE Missing required bundle org.eclipse.emf.ecore.edit_[2.8.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.495
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.jsp.jasper.registry_1.0.300.v20120522-2049.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.jsp.jasper.registry 2 0 2012-11-30 21:19:10.495
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.495
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.jsf.facelet.ui_1.0.2.v201208241503.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.facelet.ui 2 0 2012-11-30 21:19:10.495
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_0.0.0.
!SUBENTRY 2 org.eclipse.jst.jsf.facelet.ui 2 0 2012-11-30 21:19:10.495
!MESSAGE Missing required bundle org.eclipse.jface.databinding_1.2.0.
!SUBENTRY 2 org.eclipse.jst.jsf.facelet.ui 2 0 2012-11-30 21:19:10.496
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_1.1.101.
!SUBENTRY 2 org.eclipse.jst.jsf.facelet.ui 2 0 2012-11-30 21:19:10.496
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_1.1.300.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.496
!MESSAGE Bundle reference:file:plugins/org.eclipse.datatools.sqltools.sqlbuilder_1.0.3.v201208070719.jar was not resolved.
!SUBENTRY 2 org.eclipse.datatools.sqltools.sqlbuilder 2 0 2012-11-30 21:19:10.496
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.1.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.496
!MESSAGE Bundle reference:file:plugins/org.eclipse.jpt.jpa.eclipselink.core_2.2.1.v201208222210.jar was not resolved.
!SUBENTRY 2 org.eclipse.jpt.jpa.eclipselink.core 2 0 2012-11-30 21:19:10.496
!MESSAGE Missing required bundle org.eclipse.persistence.jpa.jpql_[2.0.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.496
!MESSAGE Bundle reference:file:plugins/org.eclipse.team.cvs.core_3.3.500.v20120522-1148.jar was not resolved.
!SUBENTRY 2 org.eclipse.team.cvs.core 2 0 2012-11-30 21:19:10.496
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.496
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.server.preview.adapter_1.1.200.v20120517_1442.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.preview.adapter 2 0 2012-11-30 21:19:10.496
!MESSAGE Missing required bundle org.eclipse.jdt.debug.ui_[3.2.100,4.0.0).
!SUBENTRY 2 org.eclipse.jst.server.preview.adapter 2 0 2012-11-30 21:19:10.496
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.496
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.jsdt.support.firefox_1.0.402.v201208171701.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.jsdt.support.firefox 2 0 2012-11-30 21:19:10.496
!MESSAGE Missing required bundle org.eclipse.swt_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.jsdt.support.firefox 2 0 2012-11-30 21:19:10.496
!MESSAGE Missing required bundle org.eclipse.wst.jsdt.ui_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.496
!MESSAGE Bundle reference:file:plugins/org.eclipse.jdt.core_3.8.2.v20120814-155456.jar was not resolved.
!SUBENTRY 2 org.eclipse.jdt.core 2 0 2012-11-30 21:19:10.496
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.496
!MESSAGE Bundle reference:file:plugins/org.eclipse.pde.ds.ui_1.0.200.v20120530-1435.jar was not resolved.
!SUBENTRY 2 org.eclipse.pde.ds.ui 2 0 2012-11-30 21:19:10.496
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.pde.ds.ui 2 0 2012-11-30 21:19:10.496
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.497
!MESSAGE Bundle reference:file:plugins/org.eclipse.mylyn.commons.repositories.ui_1.0.2.v20120916-1200.jar was not resolved.
!SUBENTRY 2 org.eclipse.mylyn.commons.repositories.ui 2 0 2012-11-30 21:19:10.497
!MESSAGE Missing required bundle org.eclipse.jface.databinding_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.497
!MESSAGE Bundle reference:file:plugins/org.eclipse.core.resources_3.8.1.v20120802-154922.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.resources 2 0 2012-11-30 21:19:10.497
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.3.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.497
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.ui.sdk_1.0.200.v20120515-1650.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.ui.sdk 2 0 2012-11-30 21:19:10.497
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.497
!MESSAGE Bundle reference:file:plugins/org.eclipse.ltk.core.refactoring_3.6.0.v20120523-1543.jar was not resolved.
!SUBENTRY 2 org.eclipse.ltk.core.refactoring 2 0 2012-11-30 21:19:10.497
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.2.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.497
!MESSAGE Bundle reference:file:plugins/org.eclipse.e4.ui.workbench.swt_0.10.2.v20120802-184737.jar was not resolved.
!SUBENTRY 2 org.eclipse.e4.ui.workbench.swt 2 0 2012-11-30 21:19:10.497
!MESSAGE Missing required bundle org.eclipse.e4.ui.css.swt.theme_0.9.0.
!SUBENTRY 2 org.eclipse.e4.ui.workbench.swt 2 0 2012-11-30 21:19:10.497
!MESSAGE Missing required bundle org.eclipse.e4.ui.widgets_0.11.0.
!SUBENTRY 2 org.eclipse.e4.ui.workbench.swt 2 0 2012-11-30 21:19:10.497
!MESSAGE Missing required bundle org.eclipse.jface.databinding_[1.3.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.497
!MESSAGE Bundle reference:file:plugins/org.eclipse.jpt.jpa.eclipselink.ui_2.2.1.v201208222210.jar was not resolved.
!SUBENTRY 2 org.eclipse.jpt.jpa.eclipselink.ui 2 0 2012-11-30 21:19:10.497
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jpt.jpa.eclipselink.ui 2 0 2012-11-30 21:19:10.497
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.200,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.497
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.repository.tools_2.0.100.v20120501-1314.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.repository.tools 2 0 2012-11-30 21:19:10.497
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.497
!MESSAGE Bundle reference:file:plugins/org.junit_4.10.0.v4_10_0_v20120426-0900/ was not resolved.
!SUBENTRY 2 org.junit 2 0 2012-11-30 21:19:10.498
!MESSAGE Missing required bundle org.hamcrest.core_1.1.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.498
!MESSAGE Bundle reference:file:plugins/org.eclipse.platform_4.2.1.v201209141800/ was not resolved.
!SUBENTRY 2 org.eclipse.platform 2 0 2012-11-30 21:19:10.498
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.498
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.artifact.repository_1.1.200.v20120430-1959.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2012-11-30 21:19:10.498
!MESSAGE Missing imported package org.osgi.service.prefs_1.1.1.
!SUBENTRY 2 org.eclipse.equinox.p2.artifact.repository 2 0 2012-11-30 21:19:10.498
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.498
!MESSAGE Bundle reference:file:plugins/org.eclipse.e4.ui.workbench_0.10.3.v20120822-140642.jar was not resolved.
!SUBENTRY 2 org.eclipse.e4.ui.workbench 2 0 2012-11-30 21:19:10.498
!MESSAGE Missing required bundle org.eclipse.e4.ui.model.workbench_0.9.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.499
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.ws.consumption_1.0.700.v201204102147.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.consumption 2 0 2012-11-30 21:19:10.499
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_[1.0.101,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.499
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.jsp.jasper_1.0.400.v20120522-2049.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.jsp.jasper 2 0 2012-11-30 21:19:10.499
!MESSAGE Missing imported package javax.servlet.jsp_[2.0.0,2.3.0).
!SUBENTRY 2 org.eclipse.equinox.jsp.jasper 2 0 2012-11-30 21:19:10.499
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.499
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.jsp.ui_1.1.701.v201208170345.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2012-11-30 21:19:10.499
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2012-11-30 21:19:10.499
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.500,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2012-11-30 21:19:10.499
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.5.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.499
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.net_1.2.101.v20120801-152207.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.net 2 0 2012-11-30 21:19:10.499
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.499
!MESSAGE Bundle reference:file:plugins/org.eclipse.pde.launching_3.6.100.v20120605-203027.jar was not resolved.
!SUBENTRY 2 org.eclipse.pde.launching 2 0 2012-11-30 21:19:10.499
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.499
!MESSAGE Bundle reference:file:plugins/org.junit4_4.8.1.v20120523-1257/ was not resolved.
!SUBENTRY 2 org.junit4 2 0 2012-11-30 21:19:10.499
!MESSAGE Missing required bundle org.hamcrest.core_1.1.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.499
!MESSAGE Bundle reference:file:plugins/org.eclipse.datatools.connectivity.sqm.server.ui_1.1.100.v201202021103.jar was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.sqm.server.ui 2 0 2012-11-30 21:19:10.499
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.2.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.500
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.xml.core_1.1.700.v201204241737.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.xml.core 2 0 2012-11-30 21:19:10.500
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.500,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.500
!MESSAGE Bundle reference:file:plugins/org.eclipse.emf.ecore.change.edit_2.5.0.v20120917-0436.jar was not resolved.
!SUBENTRY 2 org.eclipse.emf.ecore.change.edit 2 0 2012-11-30 21:19:10.500
!MESSAGE Missing required bundle org.eclipse.emf.ecore.edit_[2.8.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.500
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.xsl.debug.ui_1.0.200.v201101281837.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.xsl.debug.ui 2 0 2012-11-30 21:19:10.500
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.wst.xsl.debug.ui 2 0 2012-11-30 21:19:10.500
!MESSAGE Missing required bundle org.eclipse.wst.xsl.core_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.500
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.security_1.1.100.v20120522-1841.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.security 2 0 2012-11-30 21:19:10.500
!MESSAGE Missing imported package org.osgi.service.prefs_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.equinox.security 2 0 2012-11-30 21:19:10.500
!MESSAGE Missing imported package org.eclipse.core.runtime.preferences_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.500
!MESSAGE Bundle reference:file:plugins/org.eclipse.draw2d_3.8.1.201208201742.jar was not resolved.
!SUBENTRY 2 org.eclipse.draw2d 2 0 2012-11-30 21:19:10.500
!MESSAGE Missing required bundle org.eclipse.swt_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.500
!MESSAGE Bundle reference:file:plugins/org.eclipse.e4.core.di.extensions_0.11.0.v20120523-2004.jar was not resolved.
!SUBENTRY 2 org.eclipse.e4.core.di.extensions 2 0 2012-11-30 21:19:10.500
!MESSAGE Missing required bundle org.eclipse.equinox.preferences_3.3.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.500
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.ws.jaxws.core_1.0.200.v201204172145.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.jaxws.core 2 0 2012-11-30 21:19:10.500
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.jaxws.core 2 0 2012-11-30 21:19:10.500
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.500
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.garbagecollector_1.0.200.v20110808-1657.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.garbagecollector 2 0 2012-11-30 21:19:10.501
!MESSAGE Missing imported package org.osgi.service.prefs_1.1.0.
!SUBENTRY 2 org.eclipse.equinox.p2.garbagecollector 2 0 2012-11-30 21:19:10.501
!MESSAGE Missing imported package org.eclipse.core.runtime.preferences_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.garbagecollector 2 0 2012-11-30 21:19:10.501
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.501
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.j2ee.ejb.annotations.xdoclet_1.2.200.v201103302125.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2012-11-30 21:19:10.501
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2012-11-30 21:19:10.501
!MESSAGE Missing required bundle org.eclipse.jdt.debug.ui_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.501
!MESSAGE Bundle reference:file:plugins/org.eclipse.datatools.modelbase.sql.query.edit_1.0.1.v201110151245.jar was not resolved.
!SUBENTRY 2 org.eclipse.datatools.modelbase.sql.query.edit 2 0 2012-11-30 21:19:10.501
!MESSAGE Missing required bundle org.eclipse.emf.ecore.edit_[2.1.1,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.501
!MESSAGE Bundle reference:file:plugins/org.eclipse.jdt.junit_3.7.100.v20120523-1543.jar was not resolved.
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2012-11-30 21:19:10.501
!MESSAGE Missing required bundle org.eclipse.jdt.debug.ui_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jdt.junit 2 0 2012-11-30 21:19:10.501
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.5.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.502
!MESSAGE Bundle reference:file:plugins/org.eclipse.rse.core_3.3.0.201209191030.jar was not resolved.
!SUBENTRY 2 org.eclipse.rse.core 2 0 2012-11-30 21:19:10.502
!MESSAGE Missing required bundle org.eclipse.swt_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.502
!MESSAGE Bundle reference:file:plugins/org.eclipse.datatools.enablement.sap.maxdb.ui_1.0.0.v201107221507.jar was not resolved.
!SUBENTRY 2 org.eclipse.datatools.enablement.sap.maxdb.ui 2 0 2012-11-30 21:19:10.502
!MESSAGE Missing required bundle org.eclipse.datatools.enablement.sap.maxdb_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.502
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.xsl.jaxp.debug.ui_1.0.200.v201103081922.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.xsl.jaxp.debug.ui 2 0 2012-11-30 21:19:10.502
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.300,2.0.0).
!SUBENTRY 2 org.eclipse.wst.xsl.jaxp.debug.ui 2 0 2012-11-30 21:19:10.502
!MESSAGE Missing required bundle org.eclipse.jdt.debug.ui_[3.3.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.502
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.jsp.core_1.2.501.v201208170345.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2012-11-30 21:19:10.502
!MESSAGE Missing imported package javax.servlet.jsp.tagext_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2012-11-30 21:19:10.502
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.500,1.2.0).
!SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2012-11-30 21:19:10.502
!MESSAGE Missing required bundle org.eclipse.core.filesystem_1.3.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.502
!MESSAGE Bundle reference:file:plugins/org.eclipse.rse.subsystems.processes.core_3.1.300.201209191030.jar was not resolved.
!SUBENTRY 2 org.eclipse.rse.subsystems.processes.core 2 0 2012-11-30 21:19:10.502
!MESSAGE Missing required bundle org.eclipse.swt_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.502
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.ws.parser_1.0.403.v201004211805.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.ws.parser 2 0 2012-11-30 21:19:10.502
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_[1.0.101,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.502
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.server.generic.oc4j_1.5.206.v20090812/ was not resolved.
!SUBENTRY 2 org.eclipse.jst.server.generic.oc4j 2 0 2012-11-30 21:19:10.502
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.502
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.xsd.ui_1.2.500.v201203081826.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.xsd.ui 2 0 2012-11-30 21:19:10.503
!MESSAGE Missing required bundle org.eclipse.emf.ecore.edit_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.wst.xsd.ui 2 0 2012-11-30 21:19:10.503
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.wst.xsd.ui 2 0 2012-11-30 21:19:10.503
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.300,1.2.0).
!SUBENTRY 2 org.eclipse.wst.xsd.ui 2 0 2012-11-30 21:19:10.503
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.wst.xsd.ui 2 0 2012-11-30 21:19:10.503
!MESSAGE Missing required bundle org.eclipse.ui.views.properties.tabbed_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.xsd.ui 2 0 2012-11-30 21:19:10.503
!MESSAGE Missing required bundle org.eclipse.xsd.edit_[2.2.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.503
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.metadata.repository_1.2.100.v20120524-1717.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2012-11-30 21:19:10.503
!MESSAGE Missing imported package org.osgi.service.prefs_1.1.1.
!SUBENTRY 2 org.eclipse.equinox.p2.metadata.repository 2 0 2012-11-30 21:19:10.503
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.503
!MESSAGE Bundle reference:file:plugins/org.eclipse.datatools.connectivity.ui.dse_1.1.4.v201208151422.jar was not resolved.
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2012-11-30 21:19:10.503
!MESSAGE Missing required bundle org.eclipse.ui.views.properties.tabbed_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.datatools.connectivity.ui.dse 2 0 2012-11-30 21:19:10.503
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.2.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.503
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.jsdt.web.support.jsp_1.0.500.v201204260100.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.jsdt.web.support.jsp 2 0 2012-11-30 21:19:10.503
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.500,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.503
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.operations_2.2.0.v20120524-0542.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.operations 2 0 2012-11-30 21:19:10.503
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.503
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.security.ui_1.1.100.v20120522-2049.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.security.ui 2 0 2012-11-30 21:19:10.503
!MESSAGE Missing required bundle org.eclipse.equinox.preferences_[3.2.200,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.504
!MESSAGE Bundle reference:file:plugins/org.eclipse.ecf.provider.filetransfer_3.2.0.v20120610-1946.jar was not resolved.
!SUBENTRY 2 org.eclipse.ecf.provider.filetransfer 2 0 2012-11-30 21:19:10.504
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 2 org.eclipse.ecf.provider.filetransfer 2 0 2012-11-30 21:19:10.504
!MESSAGE Missing required bundle org.eclipse.ecf.filetransfer_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.504
!MESSAGE Bundle reference:file:plugins/org.apache.xerces_2.9.0.v201101211617.jar was not resolved.
!SUBENTRY 2 org.apache.xerces 2 0 2012-11-30 21:19:10.504
!MESSAGE Missing required bundle org.apache.xml.resolver_[1.2.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.504
!MESSAGE Bundle reference:file:plugins/org.eclipse.core.runtime_3.8.0.v20120521-2346.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2012-11-30 21:19:10.504
!MESSAGE Missing required bundle org.eclipse.equinox.preferences_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2012-11-30 21:19:10.504
!MESSAGE Missing required bundle org.eclipse.core.contenttype_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2012-11-30 21:19:10.504
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.504
!MESSAGE Bundle reference:file:plugins/org.eclipse.mylyn.java.tasks_3.8.2.v20120916-1200.jar was not resolved.
!SUBENTRY 2 org.eclipse.mylyn.java.tasks 2 0 2012-11-30 21:19:10.504
!MESSAGE Missing required bundle org.eclipse.jdt.debug.ui_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.504
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.publisher.eclipse_1.1.0.v20120511-1931.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.publisher.eclipse 2 0 2012-11-30 21:19:10.504
!MESSAGE Missing imported package org.eclipse.equinox.simpleconfigurator.manipulator_[2.0.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.504
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.http.jetty_3.0.0.v20120522-1841.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.http.jetty 2 0 2012-11-30 21:19:10.505
!MESSAGE Missing imported package org.eclipse.jetty.servlet_[8.0.0,9.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.505
!MESSAGE Bundle reference:file:plugins/org.eclipse.debug.ui_3.8.1.v20120718-192144.jar was not resolved.
!SUBENTRY 2 org.eclipse.debug.ui 2 0 2012-11-30 21:19:10.505
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.2.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.505
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.html.core_1.1.601.v201208170345.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.html.core 2 0 2012-11-30 21:19:10.505
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.500,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.505
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui_3.103.0.v20120705-114351.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui 2 0 2012-11-30 21:19:10.505
!MESSAGE Missing required bundle org.eclipse.swt_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui 2 0 2012-11-30 21:19:10.505
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.505
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.ws_1.0.600.v201108242234.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws 2 0 2012-11-30 21:19:10.505
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_[1.0.101,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.505
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.wsi_1.0.500.v201203081939.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.wsi 2 0 2012-11-30 21:19:10.505
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_[1.0.101,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.505
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.dtd.ui_1.0.700.v201203081826.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.dtd.ui 2 0 2012-11-30 21:19:10.505
!MESSAGE Missing required bundle org.eclipse.ui.views.properties.tabbed_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.wst.dtd.ui 2 0 2012-11-30 21:19:10.505
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.300,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.506
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.xsl.exslt.ui_1.0.0.v201006012005.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.xsl.exslt.ui 2 0 2012-11-30 21:19:10.506
!MESSAGE Missing required bundle org.eclipse.wst.xsl.core_[1.1.0,2.0.0).
!SUBENTRY 2 org.eclipse.wst.xsl.exslt.ui 2 0 2012-11-30 21:19:10.506
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.506
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.j2ee.webservice.ui_1.1.500.v201105122000.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2012-11-30 21:19:10.506
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.ui_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2012-11-30 21:19:10.506
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.2.0,3.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2012-11-30 21:19:10.506
!MESSAGE Missing required bundle org.eclipse.ui.navigator.resources_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.j2ee.webservice.ui 2 0 2012-11-30 21:19:10.506
!MESSAGE Missing required bundle org.eclipse.jst.j2ee.navigator.ui_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.506
!MESSAGE Bundle reference:file:plugins/org.eclipse.pde.core_3.8.0.v20120606-170547.jar was not resolved.
!SUBENTRY 2 org.eclipse.pde.core 2 0 2012-11-30 21:19:10.506
!MESSAGE Missing required bundle org.eclipse.equinox.simpleconfigurator.manipulator_[2.0.0,3.0.0).
!SUBENTRY 2 org.eclipse.pde.core 2 0 2012-11-30 21:19:10.506
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.506
!MESSAGE Bundle reference:file:plugins/org.eclipse.tm.terminal_3.2.1.201209191030.jar was not resolved.
!SUBENTRY 2 org.eclipse.tm.terminal 2 0 2012-11-30 21:19:10.506
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.506
!MESSAGE Bundle reference:file:plugins/org.eclipse.emf.mapping.ui_2.6.0.v20120917-0436.jar was not resolved.
!SUBENTRY 2 org.eclipse.emf.mapping.ui 2 0 2012-11-30 21:19:10.506
!MESSAGE Missing required bundle org.eclipse.emf.mapping_[2.7.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ui 2 0 2012-11-30 21:19:10.506
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.8.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.506
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.publisher_1.2.0.v20120428-0117.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.publisher 2 0 2012-11-30 21:19:10.507
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.507
!MESSAGE Bundle reference:file:plugins/org.eclipse.core.expressions_3.4.401.v20120627-124442.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.expressions 2 0 2012-11-30 21:19:10.507
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.507
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.ws.consumption.ui_1.1.500.v201204102147.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2012-11-30 21:19:10.507
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_[1.0.101,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2012-11-30 21:19:10.507
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.consumption.ui 2 0 2012-11-30 21:19:10.507
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.507
!MESSAGE Bundle reference:file:plugins/org.eclipse.pde.ua.ui_1.0.200.v20120523-1453.jar was not resolved.
!SUBENTRY 2 org.eclipse.pde.ua.ui 2 0 2012-11-30 21:19:10.507
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.pde.ua.ui 2 0 2012-11-30 21:19:10.507
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.1.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.507
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.ws.jaxrs.ui_1.0.500.v201205020140.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.jaxrs.ui 2 0 2012-11-30 21:19:10.507
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.6.0,4.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.jaxrs.ui 2 0 2012-11-30 21:19:10.507
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.4.100,2.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.jaxrs.ui 2 0 2012-11-30 21:19:10.507
!MESSAGE Missing required bundle org.eclipse.wst.common.frameworks.ui_[1.2.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.507
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.updatechecker_1.1.200.v20110808-1657.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.updatechecker 2 0 2012-11-30 21:19:10.507
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.507
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.console_1.0.300.v20120429-0125.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.console 2 0 2012-11-30 21:19:10.508
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.508
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.xml.ui_1.1.301.v201208170345.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.xml.ui 2 0 2012-11-30 21:19:10.508
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.500,1.2.0).
!SUBENTRY 2 org.eclipse.wst.xml.ui 2 0 2012-11-30 21:19:10.508
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.3.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.508
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.ide_3.8.1.v20120828-165804.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.ide 2 0 2012-11-30 21:19:10.508
!MESSAGE Missing required bundle org.eclipse.core.filesystem_[1.0.0,2.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.508
!MESSAGE Bundle reference:file:plugins/org.eclipse.wst.dtd.core_1.1.600.v201205171933.jar was not resolved.
!SUBENTRY 2 org.eclipse.wst.dtd.core 2 0 2012-11-30 21:19:10.509
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.300,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.509
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.ws.cxf.core_1.1.0.v201205012246.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.cxf.core 2 0 2012-11-30 21:19:10.509
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 2 org.eclipse.jst.ws.cxf.core 2 0 2012-11-30 21:19:10.509
!MESSAGE Missing required bundle org.eclipse.wst.common.project.facet.ui_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jst.ws.cxf.core 2 0 2012-11-30 21:19:10.509
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_[1.0.204,1.1.0).
!SUBENTRY 2 org.eclipse.jst.ws.cxf.core 2 0 2012-11-30 21:19:10.509
!MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.4.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.509
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.ws.creation.ui_1.0.700.v201205041550.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.creation.ui 2 0 2012-11-30 21:19:10.509
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_[1.0.101,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.509
!MESSAGE Bundle reference:file:plugins/org.eclipse.emf.mapping.ecore2xml.ui_2.6.0.v20120917-0436.jar was not resolved.
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2xml.ui 2 0 2012-11-30 21:19:10.509
!MESSAGE Missing required bundle org.eclipse.emf.ecore.edit_[2.8.0,3.0.0).
!SUBENTRY 2 org.eclipse.emf.mapping.ecore2xml.ui 2 0 2012-11-30 21:19:10.509
!MESSAGE Missing required bundle org.eclipse.emf.edit.ui_[2.8.0,3.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.509
!MESSAGE Bundle reference:file:plugins/org.eclipse.e4.ui.bindings_0.10.1.v20120716-173435.jar was not resolved.
!SUBENTRY 2 org.eclipse.e4.ui.bindings 2 0 2012-11-30 21:19:10.510
!MESSAGE Missing required bundle org.eclipse.swt_[3.6.0,4.0.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.510
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.ws.axis.creation.ui_1.0.750.v201204120428.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.axis.creation.ui 2 0 2012-11-30 21:19:10.510
!MESSAGE Missing required bundle org.eclipse.wst.command.env.core_[1.0.101,1.1.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.510
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.ws.jaxws.dom.ui_1.0.0.v201004171919.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.ws.jaxws.dom.ui 2 0 2012-11-30 21:19:10.510
!MESSAGE Missing required bundle org.eclipse.jst.ws.jaxws.dom.runtime_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.510
!MESSAGE Bundle reference:file:plugins/org.eclipse.jst.jsf.apache.trinidad.tagsupport_1.1.201.v201208241503.jar was not resolved.
!SUBENTRY 2 org.eclipse.jst.jsf.apache.trinidad.tagsupport 2 0 2012-11-30 21:19:10.510
!MESSAGE Missing required bundle org.eclipse.wst.sse.core_[1.1.0,1.2.0).
!SUBENTRY 1 org.eclipse.osgi 2 0 2012-11-30 21:19:10.510
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.p2.repository_2.2.0.v20120524-1945.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.p2.repository 2 0 2012-11-30 21:19:10.510
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.5))(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 2 org.eclipse.equinox.p2.repository 2 0 2012-11-30 21:19:10.510
!MESSAGE Missing imported package org.osgi.service.prefs_1.0.0.
!SUBENTRY 2 org.eclipse.equinox.p2.repository 2 0 2012-11-30 21:19:10.510
!MESSAGE Missing imported package org.eclipse.core.runtime.preferences_3.2.0.
!SUBENTRY 1 org.eclipse
icon11.gif  Re: eclipse zip file extracting prob [message #1736441 is a reply to message #988580] Wed, 29 June 2016 12:26 Go to previous messageGo to next message
RAJMOHAN RAMESH is currently offline RAJMOHAN RAMESHFriend
Messages: 1
Registered: June 2016
Junior Member
The same problem happening to me also I already took 2 days for alone downloading this task But not resolved yet>What I will do??
Re: eclipse zip file extracting prob [message #1736476 is a reply to message #988554] Wed, 29 June 2016 15:46 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3503
Registered: July 2009
Senior Member

Which mirror are you using, and can you try a different one? Which tool are you using to unzip the download?

Nitin Dahyabhai
Eclipse Web Tools Platform
Previous Topic:xtext grammar remove validation?
Next Topic:MARS - CVS plugin configuration
Goto Forum:
  


Current Time: Mon Sep 23 10:57:02 GMT 2019

Powered by FUDForum. Page generated in 0.03704 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top