Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Remote Application Platform (RAP) » Typo on project plan page?
Typo on project plan page? [message #121772] Wed, 18 February 2009 07:25 Go to next message
Boris Stepanov is currently offline Boris StepanovFriend
Messages: 68
Registered: July 2009
Member
Hello!

I found the following information on Project Plan page
( http://www.eclipse.org/projects/project-plan.php?projectid=t echnology.rap):

The client-side reference implementation depends upon qooxdoo. For this
release the following web browsers/rendering engines will be supported

* Internet Explorer >= 7.0
* Gecko (i.e. Firefox, Netscape)
* Webkit (i.e. Safari, Google Chrome)

But both qooxdoo 0.7 and qooxdoo 0.8 support IE6. Is it correct
information on Project Plan page?

Thanks.
Re: Typo on project plan page? [message #121864 is a reply to message #121772] Wed, 18 February 2009 12:42 Go to previous messageGo to next message
Ralf Sternberg is currently offline Ralf SternbergFriend
Messages: 1313
Registered: July 2009
Senior Member

Hi Boris,

Boris Stepanov wrote:
> I found the following information on Project Plan page
> ( http://www.eclipse.org/projects/project-plan.php?projectid=t echnology.rap):

Please note that RAP has moved to the runtime project, thus the correct
URL is now:

http://www.eclipse.org/projects/project-plan.php?projectid=r t.rap

> The client-side reference implementation depends upon qooxdoo. For this
> release the following web browsers/rendering engines will be supported
>
> * Internet Explorer >= 7.0
> * Gecko (i.e. Firefox, Netscape)
> * Webkit (i.e. Safari, Google Chrome)
>
> But both qooxdoo 0.7 and qooxdoo 0.8 support IE6. Is it correct
> information on Project Plan page?

First of all, IE 6 works with RAP and if any problems become apparent,
we will do our best to fix them as possible. The reason, why IE 6 is not
listed as an officially supported platform anymore, is that this it has
severe performance problems that make it less suited for RAP. Moreover,
the IE6 platform is constantly losing market share. For these reasons,
we decided to focus on version 7 for the further development of RAP.

Best regards,
Ralf
Re: Typo on project plan page? [message #121902 is a reply to message #121864] Wed, 18 February 2009 17:13 Go to previous message
Boris Stepanov is currently offline Boris StepanovFriend
Messages: 68
Registered: July 2009
Member
Hi Ralf.

Thanks for information.

Ralf Sternberg wrote:
> Hi Boris,
>
> Boris Stepanov wrote:
>> I found the following information on Project Plan page
>> ( http://www.eclipse.org/projects/project-plan.php?projectid=t echnology.rap):
>
> Please note that RAP has moved to the runtime project, thus the correct
> URL is now:
>
> http://www.eclipse.org/projects/project-plan.php?projectid=r t.rap
>
>> The client-side reference implementation depends upon qooxdoo. For this
>> release the following web browsers/rendering engines will be supported
>>
>> * Internet Explorer >= 7.0
>> * Gecko (i.e. Firefox, Netscape)
>> * Webkit (i.e. Safari, Google Chrome)
>>
>> But both qooxdoo 0.7 and qooxdoo 0.8 support IE6. Is it correct
>> information on Project Plan page?
>
> First of all, IE 6 works with RAP and if any problems become apparent,
> we will do our best to fix them as possible. The reason, why IE 6 is not
> listed as an officially supported platform anymore, is that this it has
> severe performance problems that make it less suited for RAP. Moreover,
> the IE6 platform is constantly losing market share. For these reasons,
> we decided to focus on version 7 for the further development of RAP.
>
> Best regards,
> Ralf
Previous Topic:Qooxdoo and RAP
Next Topic:WorkbenchImages dispose
Goto Forum:
  


Current Time: Mon Dec 06 21:55:59 GMT 2021

Powered by FUDForum. Page generated in 0.01440 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top