Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Website » jboss tools hibernate is getting error while installing @ eclipse indigo sr2(eclipse jboss plugins errors)
jboss tools hibernate is getting error while installing @ eclipse indigo sr2 [message #908550] Wed, 05 September 2012 14:54
vikram josh is currently offline vikram joshFriend
Messages: 3
Registered: November 2011
Junior Member
i have download eclipse-jee-indigo-SR2-win32 from

then i followe the instructions on the given link

there is a instruction to install it via eclipse marketplace or via this update site url.

but while installing the hibernate plugin of jboss tools it is giving me error irrespective of the way mentioned above.

even i tried url given below but still the same result

the error is given below

An error occurred while collecting items to be installed

session context was:(profile=epp.package.jee, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).

Problems downloading artifact: osgi.bundle,org.hibernate.eclipse.console,3.5.1.v20120715-0252-H98-Final.

MD5 hash is not as expected. Expected: 2b8a871d38aeb31ca6cab8dc99111be4 and found f41b048b4096cc37861345db0af869d0.

Problems downloading artifact: osgi.bundle,org.hibernate.eclipse.libs,3.5.1.v20120715-0252-H98-Final.

MD5 hash is not as expected. Expected: a309dd0dd94745c134bb9642390ac8ce and found 32088742fff821725e541b31c08acf20.

Problems downloading artifact: osgi.bundle,,3.5.1.v20120715-0252-H98-Final.

MD5 hash is not as expected. Expected: b80c07dc002685655bbb0763374b6a12 and found fdcfb2555a56ee14df91e753bf848690.

i want to install hibernate plug-in for the development work on priority basis.

could someone please shed some light as to why this error has come ?

is there a problem with jdk, eclipse or jboss url ?

i am using jdk 6 update34

can somebody guide me as to where is the issue here?

reply is awaited on ASAP basis.

Thanks In Advance...........
Previous Topic:Functional Requirements Survey
Next Topic:Does support the Bugzilla REST API (BzAPI)
Goto Forum:

Current Time: Wed Dec 02 01:41:08 GMT 2015

Powered by FUDForum. Page generated in 0.02272 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software