Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Voicetools » VTP 3.0 M5 Install Help
VTP 3.0 M5 Install Help [message #900388] Mon, 06 August 2012 19:53 Go to next message
Cecil Vermule is currently offline Cecil VermuleFriend
Messages: 2
Registered: August 2012
Junior Member
When I put the jars in my Eclipse installation and try to open it I get the following error.

Any ideas on what is wrong?

Message: Unable to create editor ID org.eclipse.vtp.desktop.editors.voice.editor.VoiceEditor: An exception was thrown during initialization

Session Data: eclipse.buildId=M20120208-0800
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
Framework arguments: -product org.eclipse.epp.package.jee.product
Command-line arguments: -os win32 -ws win32 -arch x86 -product org.eclipse.epp.package.jee.product

Exception Stack Trace:java.lang.NullPointerException
at org.eclipse.vtp.desktop.editors.voice.editor.VoiceEditor.init(
at org.eclipse.ui.internal.EditorManager.createSite(
at org.eclipse.ui.internal.EditorReference.createPartHelper(
at org.eclipse.ui.internal.EditorReference.createPart(
at org.eclipse.ui.internal.WorkbenchPartReference.getPart(
at org.eclipse.ui.internal.EditorReference.getEditor(
at org.eclipse.ui.internal.WorkbenchPage.busyOpenEditorBatched(
at org.eclipse.ui.internal.WorkbenchPage.busyOpenEditor(
at org.eclipse.ui.internal.WorkbenchPage.access$11(
at org.eclipse.ui.internal.WorkbenchPage$
at org.eclipse.swt.custom.BusyIndicator.showWhile(
at org.eclipse.ui.internal.WorkbenchPage.openEditor(
at org.eclipse.ui.internal.WorkbenchPage.openEditor(
at org.eclipse.ui.actions.OpenWithMenu.openEditor(
at org.eclipse.ui.actions.OpenWithMenu$3.handleEvent(
at org.eclipse.swt.widgets.EventTable.sendEvent(
at org.eclipse.swt.widgets.Widget.sendEvent(
at org.eclipse.swt.widgets.Display.runDeferredEvents(
at org.eclipse.swt.widgets.Display.readAndDispatch(
at org.eclipse.ui.internal.Workbench.runEventLoop(
at org.eclipse.ui.internal.Workbench.runUI(
at org.eclipse.ui.internal.Workbench.access$4(
at org.eclipse.ui.internal.Workbench$
at org.eclipse.core.databinding.observable.Realm.runWithDefault(
at org.eclipse.ui.internal.Workbench.createAndRunWorkbench(
at org.eclipse.ui.PlatformUI.createAndRunWorkbench(
at org.eclipse.ui.internal.ide.application.IDEApplication.start(
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(
at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
at java.lang.reflect.Method.invoke(Unknown Source)
at org.eclipse.equinox.launcher.Main.invokeFramework(
at org.eclipse.equinox.launcher.Main.basicRun(
Re: VTP 3.0 M5 Install Help [message #900490 is a reply to message #900388] Tue, 07 August 2012 09:40 Go to previous messageGo to next message
Kevin Smith is currently offline Kevin SmithFriend
Messages: 7
Registered: May 2012
Junior Member
Not sure what the problem is... however version 3.0 is very old now and lacks many features, unless you really need that version I would follow the instructions at and install version 4.0.
icon14.gif  Re: VTP 3.0 M5 Install Help [message #900557 is a reply to message #900490] Tue, 07 August 2012 14:02 Go to previous message
Cecil Vermule is currently offline Cecil VermuleFriend
Messages: 2
Registered: August 2012
Junior Member
Thanks for the help. When you go to the VTP downloads page it says that the latest build is 3.0 ( I was able to get it installed with your help as version 4.0.
Previous Topic:Generating Vxml2.0 using OpenVxml4.0
Next Topic:Doubt in Advanced Transfer and WebService
Goto Forum:

Current Time: Sun Oct 04 13:06:02 GMT 2015

Powered by FUDForum. Page generated in 0.01745 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software