Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » TMF (Xtext) » Eclipse Marketplace contains old version
Eclipse Marketplace contains old version [message #892350] Wed, 27 June 2012 20:39 Go to next message
Dénes Harmath is currently offline Dénes HarmathFriend
Messages: 157
Registered: July 2009
Senior Member
When I install Xtext from Eclipse Marketplace in Juno, I would expect the 2.3 version, but the old 2.2.1 version is installed. Please update the solution soon.
Re: Eclipse Marketplace contains old version [message #892478 is a reply to message #892350] Thu, 28 June 2012 11:47 Go to previous messageGo to next message
Dennis Huebner is currently offline Dennis HuebnerFriend
Messages: 257
Registered: July 2009
Senior Member

Hello Dénes,
I downloaded a fresh eclipse an tried it out, all works good here.
The update site used in marktplace is just a redirect to the official Xtext p2 release repository.
So there is nothing we can update. Maybe just a cache issue?

Best regards,
Dennis.



+Dennis Huebner

Get professional support from the Xtext committers at www.typefox.io
Re: Eclipse Marketplace contains old version [message #892536 is a reply to message #892478] Thu, 28 June 2012 14:49 Go to previous message
Dénes Harmath is currently offline Dénes HarmathFriend
Messages: 157
Registered: July 2009
Senior Member
Thanks, retried it and now works fine for me too, it may have been a cache issue.
Previous Topic:IllegalStateException when parsing external linked ecore model while generating the Xtext classes
Next Topic:Context based expressions
Goto Forum:
  


Current Time: Thu Feb 20 04:08:30 GMT 2020

Powered by FUDForum. Page generated in 0.02146 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top