Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Remote Application Platform (RAP) » qooxdoo 0.7.4
qooxdoo 0.7.4 [message #116201] Thu, 18 December 2008 20:02 Go to next message
Andrej Dimic is currently offline Andrej DimicFriend
Messages: 77
Registered: July 2009
Member
Hi

i just read "qx-0.7.4 is also in the 1.1 SR branch".
What does that mean exactly?
Will the RAP-Team release a new 1.1.1 SR1 Version based on qx 0.7.4?

If so, this would be very much appreciated as we run a RAP Application on
the 1.1 Release and can't change to 1.2 Milestones yet because of IE 6.

Thanks
Andrej
Re: qooxdoo 0.7.4 [message #116275 is a reply to message #116201] Fri, 19 December 2008 10:17 Go to previous messageGo to next message
Rüdiger Herrmann is currently offline Rüdiger HerrmannFriend
Messages: 581
Registered: July 2009
Senior Member
Andrej,

as RAP takes part in the Ganymede coordinated release, there will be
an SR2 build. For details please see here:
http://www.eclipse.org/projects/project_summary.php?projecti d=rt.rap
or here:
http://wiki.eclipse.org/Ganymede#Coordinated_Service_Release s

Why does IE6 prevents you from changing to 1.2?

HTH
Rüdiger


adiinfo wrote:
> Hi
>
> i just read "qx-0.7.4 is also in the 1.1 SR branch".
> What does that mean exactly?
> Will the RAP-Team release a new 1.1.1 SR1 Version based on qx 0.7.4?
>
> If so, this would be very much appreciated as we run a RAP Application
> on the 1.1 Release and can't change to 1.2 Milestones yet because of IE 6.
>
> Thanks
> Andrej
>
>
>
Re: qooxdoo 0.7.4 [message #116314 is a reply to message #116275] Fri, 19 December 2008 11:08 Go to previous messageGo to next message
Andrej Dimic is currently offline Andrej DimicFriend
Messages: 77
Registered: July 2009
Member
Hi Rüdiger

i tried our application with RAP 1.2 M2 (actually running with 1.1.1 SR1)
and it worked with any browser except with IE 6. I just got a blank screen
in IE 6, that's all.

And as your RAP 1.2 plan states that you support in RAP 1.2 only IE 7 and
later, i thought it was intentionally so that i got a blank screen when
starting my RAP Application with IE 6.

Does your question imply that RAP 1.2 should work with IE6, even if it's
not supported?
If so, i would like very much to switch to the 1.2 version.

I suspected that IE 6 did not work because of your newly introduced
Javascript compression.

Thanks
Andrej
Re: qooxdoo 0.7.4 [message #116324 is a reply to message #116314] Fri, 19 December 2008 12:31 Go to previous message
Rüdiger Herrmann is currently offline Rüdiger HerrmannFriend
Messages: 581
Registered: July 2009
Senior Member
Andrej,

though I think IE6 isn't a good choice for performance reasons, RAP
1.2 should work on IE6.
If you can reproduce the IE6 blank screen, feel free to file a bugzilla.

Cheers,
Rüdiger


adiinfo wrote:
> Hi Rüdiger
>
> i tried our application with RAP 1.2 M2 (actually running with 1.1.1
> SR1) and it worked with any browser except with IE 6. I just got a blank
> screen in IE 6, that's all.
>
> And as your RAP 1.2 plan states that you support in RAP 1.2 only IE 7
> and later, i thought it was intentionally so that i got a blank screen
> when starting my RAP Application with IE 6.
>
> Does your question imply that RAP 1.2 should work with IE6, even if it's
> not supported?
> If so, i would like very much to switch to the 1.2 version.
>
> I suspected that IE 6 did not work because of your newly introduced
> Javascript compression.
>
> Thanks
> Andrej
>
>
Previous Topic:How to change the color of toolbar?
Next Topic:illegal character browser error when RAP application run on Tomcat
Goto Forum:
  


Current Time: Thu Feb 09 03:06:41 GMT 2023

Powered by FUDForum. Page generated in 0.02184 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top