Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Remote Application Platform (RAP) » Missing icons in deployed RAP-Application
Missing icons in deployed RAP-Application [message #115770] Mon, 15 December 2008 15:33 Go to next message
Gunnar Wurl is currently offline Gunnar WurlFriend
Messages: 34
Registered: July 2009
Member
Hi,

I deployed a RAP application with Tomcat 6.0.18. When using the
Application many icons like the closing button, the x, or for tables the
sorting arrow and so on are missing. They are present when starting the
application from eclipse. What could solve the problem?

Thanks in advance

Gunnar
Re: Missing icons in deployed RAP-Application [message #115814 is a reply to message #115770] Mon, 15 December 2008 17:12 Go to previous message
Gunnar Wurl is currently offline Gunnar WurlFriend
Messages: 34
Registered: July 2009
Member
Problem solved, checked out your demo feature added some dependencies and
stuff. It was most of a trial and error thing which bothers me because I
still don't have really an idea of what is neccessary to build a rap
application.

Thanks anyways.

Gunnar
Previous Topic:RAP Book Published
Next Topic:Font size of combo items on ScrolledForm
Goto Forum:
  


Current Time: Sun Jan 29 06:17:18 GMT 2023

Powered by FUDForum. Page generated in 0.15565 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top