Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Remote Application Platform (RAP) » RAP 1.2 M2 target platform package, wrong content??
RAP 1.2 M2 target platform package, wrong content?? [message #111455] Thu, 06 November 2008 14:20 Go to next message
Eclipse UserFriend
Originally posted by: benjamin.wolff.web.de

Hello,


i noticed that the 1.2 M2 target plattform package
(rap-1.2.0-M2-target-3.5-20081002-1417.zip) from
http://www.eclipse.org/rap/downloads/ contains the old 1.1.1 bundles of RAP, is
this intended?

Greetings,
-Ben
Re: RAP 1.2 M2 target platform package, wrong content?? [message #111468 is a reply to message #111455] Thu, 06 November 2008 15:24 Go to previous message
Eclipse UserFriend
Originally posted by: rherrmann.innoopract.com

Bren,

we changed the bundle version numbers just a few days ago. M2 still
contains the wrong 1.1.1 version numbers.
Apart from that, the bundles contain the 1.2 M2 code.

HTH
RĂ¼diger

Ben W. wrote:
> Hello,
>
>
> i noticed that the 1.2 M2 target plattform package
> (rap-1.2.0-M2-target-3.5-20081002-1417.zip) from
> http://www.eclipse.org/rap/downloads/ contains the old 1.1.1 bundles of
> RAP, is this intended?
>
> Greetings,
> -Ben
Previous Topic:Theming not applied on Text and Label Font
Next Topic:cross scripting issues - can RAP serve HTML documents?
Goto Forum:
  


Current Time: Thu Feb 02 21:31:03 GMT 2023

Powered by FUDForum. Page generated in 0.36560 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top