Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » Test and Performance Tools Platform (TPTP) » TPTP 4.4.0.2 asks for a JAXP
TPTP 4.4.0.2 asks for a JAXP [message #111204] Mon, 03 September 2007 16:19 Go to next message
Eclipse UserFriend
Originally posted by: kea031.gmail.com

I've updated TPTP to the latest 4.4.0.2 (under linux 2.6.9 on x86_64), and
when I run SetConfig.sh, it says :

ERROR: The Java Runtime in use does not contain a suitable JAXP feature
RESOLUTION: Use a JRE which supports the JAXP feature

But I'm running java 1.6.0-b105. I also tried with java 1.5.0_12-b04 but I
had the same result.
Re: TPTP 4.4.0.2 asks for a JAXP [message #111271 is a reply to message #111204] Tue, 04 September 2007 08:15 Go to previous message
Eclipse UserFriend
Originally posted by: kea031.gmail.com

I didn't have a config.jar in $TPTP_AC_HOME/lib. I linked to the one in
org.eclipse.tptp.platform.agentcontroller_4.2.0.v20070627010 0 and now it
works.
Previous Topic:CPU spikes to 100% in 'Open profile dialog' if TPTP installed to extension point
Next Topic:TPTP Java Agent - how to stop
Goto Forum:
  


Current Time: Wed Jun 26 07:44:23 GMT 2019

Powered by FUDForum. Page generated in 0.01894 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top