Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Remote Application Platform (RAP) » Hyperlink does not wrap
Hyperlink does not wrap [message #110491] Sat, 25 October 2008 08:15 Go to next message
Andreas Maier is currently offline Andreas MaierFriend
Messages: 32
Registered: July 2009
Member
Hello RAP-Team,

the Hyperlink widget currently does not seem to support the SWT.WRAP
behaviour, as the associated code is outcommented on HEAD. (see related
https://bugs.eclipse.org/bugs/show_bug.cgi?id=244949)
Re: Hyperlink does not wrap [message #110503 is a reply to message #110491] Sat, 25 October 2008 08:18 Go to previous messageGo to next message
Andreas Maier is currently offline Andreas MaierFriend
Messages: 32
Registered: July 2009
Member
Is it intended to enable the wrap behaviour in the next future?

Thanky for your response in advance,
Andreas
Re: Hyperlink does not wrap [message #110526 is a reply to message #110503] Mon, 27 October 2008 09:54 Go to previous message
Eclipse UserFriend
Originally posted by: rsternberg.innoopract.com

Hi Andreas,

thanks for providing the code snippet in the bug report. We'll have a
look at the issue asap.

Best regards, Ralf

Andreas Maier wrote:
> Is it intended to enable the wrap behaviour in the next future?
>
> Thanky for your response in advance,
> Andreas
>
>
Previous Topic:Evaluating RAP
Next Topic:Declaration for the UFacekit Project
Goto Forum:
  


Current Time: Wed Feb 01 16:08:51 GMT 2023

Powered by FUDForum. Page generated in 0.10111 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top