Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Equinox » Bundle not appear in Target Platform
Bundle not appear in Target Platform [message #853019] Sun, 22 April 2012 16:03 Go to next message
Dinuka Perera is currently offline Dinuka PereraFriend
Messages: 7
Registered: April 2012
Junior Member
Hi,
I'm new to this forum as well as to equinox/eclipse.
I was trying a equinox tutorial regarding Declarative Services.
could be found > eclipsezone.com/eclipse/forums/t96740.html

When it came to the step of run configuration i wasn't able to see the org.eclipse.equinox.ds bundle under 'Target Platform'. And I'm unable to run it without selecting the above mentioned bundle in the run configuration.

I've already installed both org.eclipse.equinox.ds_xxxx.jar &
org.eclipse.equinox.util_xxxx.jar bundles as they(the tutorial) instructed. And I confirmed it by going to help > about eclipse > Installation details > plug-ins and checking. I've also restarted eclipse and the computer too.

I have Eclipse Indigo.

Help and advice is much appreciated,
Thanx.
Re: Bundle not appear in Target Platform [message #853879 is a reply to message #853019] Mon, 23 April 2012 12:26 Go to previous messageGo to next message
Thomas Watson is currently offline Thomas WatsonFriend
Messages: 501
Registered: July 2009
Senior Member
I am not sure why the two bundles would not be available in your target by default. I assume you did not create your own target and are just using the defaults provided by PDE. I suggest you post your question to the PDE forum at http://www.eclipse.org/forums/index.php/f/130/

Tom
Re: Bundle not appear in Target Platform [message #853979 is a reply to message #853879] Mon, 23 April 2012 14:33 Go to previous message
Dinuka Perera is currently offline Dinuka PereraFriend
Messages: 7
Registered: April 2012
Junior Member
Thanx tom , I will post it in the PDE section too...
How do i create my own target, because I think i'm using the default one.
Previous Topic:Custom OSGi command
Next Topic:[OSGI+SpringDM] Published service is not injected
Goto Forum:
  


Current Time: Wed Oct 20 11:33:09 GMT 2021

Powered by FUDForum. Page generated in 0.01680 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top