Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Problem with Google Plug-In
Problem with Google Plug-In [message #809977] Wed, 29 February 2012 14:24 Go to next message
Martin UK is currently offline Martin UKFriend
Messages: 1
Registered: February 2012
Junior Member
Hi

As you have probably guessed, I'm new to Eclipse. That said, what I've done should have been straightforward, which is to run Eclipse and install the Google Web Developer Toolkit Plug-in.

However, what I get is an error message to the effect of:

Cannot complete the install because one or more required items could not be found.
  Software being installed: Google App Engine Tools for Android 2.5.1.v201201120043-rel-r37 (com.google.gdt.eclipse.mobile.android.feature.feature.group 2.5.1.v201201120043-rel-r37)
  Missing requirement: com.google.gdt.eclipse.mobile.android 2.5.1.v201201120043-rel-r37 requires 'bundle com.android.ide.eclipse.adt 12.0.0' but it could not be found
  Cannot satisfy dependency:
    From: Google App Engine Tools for Android 2.5.1.v201201120043-rel-r37 (com.google.gdt.eclipse.mobile.android.feature.feature.group 2.5.1.v201201120043-rel-r37)
    To: com.google.gdt.eclipse.mobile.android [2.5.1.v201201120043-rel-r37]



Is there a simple solution to this problem please?

Thanks in advance

Martin
Re: Problem with Google Plug-In [message #809993 is a reply to message #809977] Wed, 29 February 2012 14:37 Go to previous message
Russell Bateman is currently offline Russell BatemanFriend
Messages: 3798
Registered: July 2009
Location: Provo, Utah, USA
Senior Member

On 2/29/2012 7:24 AM, Martin UK wrote:
> Hi
>
> As you have probably guessed, I'm new to Eclipse. That said, what I've
> done should have been straightforward, which is to run Eclipse and
> install the Google Web Developer Toolkit Plug-in.
>
> However, what I get is an error message to the effect of:
>
> Cannot complete the install because one or more required items could not
> be found.
> Software being installed: Google App Engine Tools for Android
> 2.5.1.v201201120043-rel-r37
> (com.google.gdt.eclipse.mobile.android.feature.feature.group
> 2.5.1.v201201120043-rel-r37)
> Missing requirement: com.google.gdt.eclipse.mobile.android
> 2.5.1.v201201120043-rel-r37 requires 'bundle com.android.ide.eclipse.adt
> 12.0.0' but it could not be found
> Cannot satisfy dependency:
> From: Google App Engine Tools for Android 2.5.1.v201201120043-rel-r37
> (com.google.gdt.eclipse.mobile.android.feature.feature.group
> 2.5.1.v201201120043-rel-r37)
> To: com.google.gdt.eclipse.mobile.android [2.5.1.v201201120043-rel-r37]
>
>
> Is there a simple solution to this problem please?
>
> Thanks in advance
>
> Martin

You'll likely get more help from Google than from here. Eclipse plug-in
support is the domain of the plug-in's actual author.
Previous Topic:Attribute lazy fetching problem
Next Topic:New Eclipse Installation
Goto Forum:
  


Current Time: Sun Jun 13 20:09:19 GMT 2021

Powered by FUDForum. Page generated in 0.03250 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top