Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Equinox » Problems start own Bundle in Eclipse
Problems start own Bundle in Eclipse [message #794489] Thu, 09 February 2012 11:04
Karl-Heinz Supen is currently offline Karl-Heinz SupenFriend
Messages: 1
Registered: February 2012
Junior Member
Hello Forum,

when I try to run a own bundle in eclipse I got many errors and warning like:

org.osgi.framework.BundleException: Exception in org.eclipse.mylyn.internal.monitor.ui.MonitorUiPlugin.start() of bundle org.eclipse.mylyn.monitor.ui.
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.startActivator(BundleContextImpl.java:734)
at org.eclipse.osgi.framework.internal.core.BundleContextImpl.start(BundleContextImpl.java:683)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:381)


And warnings like:

!ENTRY org.eclipse.update.configurator 4 0 2012-02-09 11:14:15.072
!MESSAGE Could not install bundle plugins/ch.qos.logback.classic_0.9.27.v20110224-1110.jar Bundle "ch.qos.logback.classic" version "0.9.27.v20110224-1110" has already been installed from: reference:file:/C:/Programme/eclipse-java-indigo/eclipse/plugins/ch.qos.logback.classic_0.9.27.v20110224-1110.jar


I think the reason is a wrong bundle configuration. But where can I configure that only the bundles of my project should run?

My system is a windows xp maschine with eclipse indigo.

Thank you very much.

Karl-Heinz
Previous Topic:Dynamically extendable Equinox application
Next Topic:Some questions about java web start
Goto Forum:
  


Current Time: Sat Oct 23 02:59:10 GMT 2021

Powered by FUDForum. Page generated in 0.01950 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top