Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » NotePad does not recognize special character ‡(Eclipse sst writes to txt file but ‡ is not being recognized)
NotePad does not recognize special character ‡ [message #793763] Wed, 08 February 2012 14:36 Go to next message
Bruno Colella is currently offline Bruno ColellaFriend
Messages: 2
Registered: February 2012
Junior Member
Hi all,

I'm new to this and I know it seems the wrong place to be since I'm asking about NotePad, but this is the issue.

This special character ‡ (ALT+0135) is being read by the scribe from the emulator and then write to a txt file. The Notepad instead of the ‡ it is adding a .

Is there any way to tell Eclipse to write with the ASCII code? or somethin that will make the caracther be correctly added in the txt file?

Thanks in advance to anybody that takes the time to provide me an answer!

Thanks.

Bruno
Re: NotePad does not recognize special character ‡ [message #809429 is a reply to message #793763] Tue, 28 February 2012 21:39 Go to previous message
Bruno Colella is currently offline Bruno ColellaFriend
Messages: 2
Registered: February 2012
Junior Member
Can anyone give me a hint if this can be acomplished? or any other workaround?
Thanks
Previous Topic:Running web apps in eclipse
Next Topic:XML schema documentation in XML element hover
Goto Forum:
  


Current Time: Sun Jun 13 02:05:19 GMT 2021

Powered by FUDForum. Page generated in 0.02719 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top