Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » Eclipse 3.5 and PDT 2.1.0
Eclipse 3.5 and PDT 2.1.0 [message #92982] Sat, 07 February 2009 18:08 Go to next message
sNop is currently offline sNopFriend
Messages: 281
Registered: July 2009
Senior Member
Hi,

I want to ask somebody who use this builds how experience do You have with this builds ?
It safe to use this builds ? or do you have some problems with this ?

I'm using 3.4.1 and PDT 2.0.1M combination now.

Can I useing 3.5 and PDT 2.1.0 for developing ?
Re: Eclipse 3.5 and PDT 2.1.0 [message #93056 is a reply to message #92982] Sun, 08 February 2009 18:41 Go to previous message
Roy Ganor is currently offline Roy GanorFriend
Messages: 150
Registered: July 2009
Senior Member
PDT 2.1 is part of the Galileo release train and includes the PHP 5.3
language support.

You can use this version if you want to join this effort and to help the
community in delivering the next version that is due to June.

Thank you for your time,
Roy

sNop wrote:

> Hi,

> I want to ask somebody who use this builds how experience do You have with
this builds ?
> It safe to use this builds ? or do you have some problems with this ?

> I'm using 3.4.1 and PDT 2.0.1M combination now.

> Can I useing 3.5 and PDT 2.1.0 for developing ?
Previous Topic:[Announce] PDT 2.1.0 I200902080325 is available
Next Topic:javascript dependency
Goto Forum:
  


Current Time: Mon Feb 06 21:01:35 GMT 2023

Powered by FUDForum. Page generated in 0.01914 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top