Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » runtime error with PDT and ZendDebugger
runtime error with PDT and ZendDebugger [message #92847] Thu, 05 February 2009 11:37 Go to next message
Eclipse UserFriend
Originally posted by: michael.maag.lhsystems.com

Hi All,

i just installed PDT 2.0 with ZendDebugger. It seems to work fine except the
repeating messages "Runtime error - Do you want to debug". I found an
articel here with the same problem in xDebug and how to turn this off. But
in the Zend-Preferences i cant switch off the output.

Go to window-->preferences
expand PHP
expand Debug
select Installed Debuggers
select xdebug and press configure
change the Output Capture Settings from Copy to Off

Someone here who knows how to stop this messages?

Regard
Michael
Re: runtime error with PDT and ZendDebugger [message #520437 is a reply to message #92847] Fri, 12 March 2010 11:38 Go to previous message
No real name is currently offline No real nameFriend
Messages: 1
Registered: March 2010
Junior Member
JUst wanted to thank you for this post.

My PDT with Xdebug has been suffering from this so much that I was having to resort to using netbeans. Personally I prefer using Eclipse.

My problem was that it was almost impossible to work out what was actually going wrong because I kept getting an 'Untitled Window' that would take between 20 and 40 clicks to dismiss.

At the moment it looks like the problem has gone away after following your instructions.

Hope you worked out how to sort it for the Zend Debugger too!
Previous Topic:PDT in Java Eclipse
Next Topic:Schedule for - PDT 2.2 Release?
Goto Forum:
  


Current Time: Wed May 12 13:35:15 GMT 2021

Powered by FUDForum. Page generated in 0.01710 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top