Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Click on Run launching error(Launching error)
Click on Run launching error [message #789590] Fri, 03 February 2012 06:41 Go to next message
visha u is currently offline visha uFriend
Messages: 2
Registered: February 2012
Junior Member
Hi,

I am using Eclipse Helios to run a java project.
when i try to run a file it gives me the following error:
An internal error occurred during: "Launching DataExtractClient".
java.lang.NoClassDefFoundError

Irrespective of which project i pick i get this error.

I hav e even tried using Eclipse Indigo .
There also i get a similar error (not same).

the only change i remember having done be fore this happened was .. to change java version from 1.5 to 1.6 .
but now with java 1.5 and 1.6 both i am getting the same error.

Also when i right click on project and click on properties it shows an error saying "The Currently displayed page contains invalid values."
My work is completely held up.
Thanks in advance for help.

Vish

[Updated on: Fri, 03 February 2012 06:49]

Report message to a moderator

Re: Click on Run launching error [message #789694 is a reply to message #789590] Fri, 03 February 2012 09:32 Go to previous message
visha u is currently offline visha uFriend
Messages: 2
Registered: February 2012
Junior Member

Thanks .
My issue is resolved..
Setting the Java path in Environment varibles has fixed the issue,
Path, Java_Home, and Classpath.
Previous Topic:Image(chart) not display in HTML report
Next Topic:How to set the running editor behavior from my plugin?
Goto Forum:
  


Current Time: Sun Jun 13 19:01:57 GMT 2021

Powered by FUDForum. Page generated in 0.03105 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top