Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Unable to update Eclipse or install new plug-ins.(Updation or Installation issue.)
Unable to update Eclipse or install new plug-ins. [message #783275] Wed, 25 January 2012 12:03 Go to next message
Rajender Mehta is currently offline Rajender MehtaFriend
Messages: 2
Registered: January 2012
Junior Member
Unable to update Eclipse and unable to install perl plug-in to the Eclipse.

Try with permutation and combination of OS (XP / Win7), bits (32 / 64), Java Version (1.7 / 1.6) but unable to install Perl plugin in any case as suggusted by epic perl ecplise install link.

Constantly getting error message:
"Unable to read repository at "stupid create topic is not working with link in text""


Constantly getting error message while updating. Attaching error.log for details.
errorMain.log - Main error message.
error.log - Error log exported from eclipse.

System Information:
Processor: Intel Core i5
OS: Win7 Professional (64 bit)
Installed Memory (RAM): 4GB

Eclipse:
Downloaded today (25 Jan, 2012) from link saying "Eclipse IDE for Java EE Developers"

Eclipse Java EE IDE for Web Developers.

Version: Indigo Service Release 1
Build id: 20110916-0149

Java:
java version "1.6.0_24"
Java(TM) SE Runtime Environment (build 1.6.0_24-b07)
Java HotSpot(TM) 64-Bit Server VM (build 19.1-b02, mixed mode)

  • Attachment: error.log
    (Size: 191.59KB, Downloaded 163 times)
  • Attachment: errorMain.log
    (Size: 0.59KB, Downloaded 114 times)
Re: Unable to update Eclipse or install new plug-ins. [message #783277 is a reply to message #783275] Wed, 25 January 2012 12:04 Go to previous message
Rajender Mehta is currently offline Rajender MehtaFriend
Messages: 2
Registered: January 2012
Junior Member
Please reply on this urgently as I am not able to proceed with my development work.
Previous Topic:Eclipse executable, Ubuntu
Next Topic:workspace organization
Goto Forum:
  


Current Time: Wed Jun 23 22:09:03 GMT 2021

Powered by FUDForum. Page generated in 0.03403 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top