Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse 3.7 Export Wizard problems(Problems exporting to 32 bit Windows from a 64 bit platform)
Eclipse 3.7 Export Wizard problems [message #756864] Tue, 15 November 2011 11:41
Stephen Watson is currently offline Stephen WatsonFriend
Messages: 1
Registered: November 2011
Location: UK
Junior Member
I'm having trouble with the export wizard. When I export my RCP application (for the Win 32/x86 and Win32/x86_64 platforms), the 64 bit version runs ok (I'm on a Windows 64 bit platform) but the 32 bit one fails. The error log contains "org.osgi.framework.BundleException: The activator org.eclipse.ui.internal.WorkbenchPlugin for bundle org.eclipse.ui.workbench is invalid".

And if I create a minimal RCP app using the Hello RCP template, the 64 bit version runs but it also opens what looks like a blank DOS window behind the RCP application window! The 32 bit version still fails with the same error as above.

I'm using Eclipse for RCP and RAP Developers, Indigo, Build ID 20110615-0604, downloaded as eclipse-rcp-indigo-win32-x86_64.zip, and I have installed the delta pack (eclipse-3.7-delta-pack.zip). I'm on Windows 7, 64 bit SP 1 and have Java SE 6 Update 29 (both 32 and 64 bit versions).

I have tried un-installing and re-installing Java, re-installed Eclipse by unzipping it into a separate folder, and created a fresh workspace, but the problem remains.

Any advice would be gratefuly received.
Previous Topic:Strange SelectionService behaviour
Next Topic:IPP - Displaying Popup window for External Web UI
Goto Forum:
  


Current Time: Wed Jun 16 11:53:15 GMT 2021

Powered by FUDForum. Page generated in 0.02847 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top