Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Help Required(Problems in running Eclipse)
Help Required [message #756797] Tue, 15 November 2011 07:21 Go to next message
Kiran  is currently offline Kiran Friend
Messages: 1
Registered: November 2011
Junior Member
Hi, I downloaded Eclipse 3.7.1 and unzipped in the path F:\eclipse-SDK-3.7.1-win32\eclipse. When I run the Eclipse.exe an error message appeared which says "An error occurred and see the log file 1321341480781.log for details". The content of the log file is as follows

!SESSION Tue Nov 15 12:48:00 IST 2011 ------------------------------------------
!ENTRY org.eclipse.equinox.launcher 4 0 2011-11-15 12:48:00.812
!MESSAGE Exception launching the Eclipse Platform:
!STACK
java.lang.UnsupportedClassVersionError: org/eclipse/core/runtime/adaptor/EclipseStarter (Unsupported major.minor version 48.0)
at java.lang.ClassLoader.defineClass0(Native Method)
at java.lang.ClassLoader.defineClass(ClassLoader.java:493)
at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:111)
at java.net.URLClassLoader.defineClass(URLClassLoader.java:248)
at java.net.URLClassLoader.access$100(URLClassLoader.java:56)
at java.net.URLClassLoader$1.run(URLClassLoader.java:195)
at java.security.AccessController.doPrivileged(Native Method)
at java.net.URLClassLoader.findClass(URLClassLoader.java:188)
at java.lang.ClassLoader.loadClass(ClassLoader.java:299)
at java.lang.ClassLoader.loadClass(ClassLoader.java:255)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:619)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:577)
at org.eclipse.equinox.launcher.Main.run(Main.java:1410)

Could you please explain how can I correct the error so that I can run the eclipse?
Thank You
Kiran

Re: Help Required [message #757225 is a reply to message #756797] Thu, 17 November 2011 08:49 Go to previous message
saurav sarkar is currently offline saurav sarkarFriend
Messages: 428
Registered: July 2009
Senior Member
Hi Kiran,

Please check the recommended JRE for the 3.7 release and the JRE on your system.

cheers,
Saurav


Previous Topic:How to setup Eclipse 'workspace' for PHP web dev ?
Next Topic:For PHP development - Eclipse or Code Igniter? R both AppDev Frameworks?
Goto Forum:
  


Current Time: Mon Jun 14 13:02:23 GMT 2021

Powered by FUDForum. Page generated in 0.02570 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top