Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Install Issues(Install New Software... Plug-in timeout and other errors)
Install Issues [message #754273] Tue, 01 November 2011 18:04 Go to next message
nox_soja is currently offline nox_sojaFriend
Messages: 1
Registered: November 2011
Junior Member
http//developer.android.com/sdk/eclipse-adt.html#installing

Quote:
In the Add Repository dialog that appears, enter "ADT Plugin" for the Name and the following URL for the Location:
https//dl-ssl.google.com/android/eclipse/


I am following the tutorial for installation and have stalled on step #3. I have been receiving the following errors for the past 2 days:

Quote:

Unable to connect to repository http//download.eclipse.org/releases/indigo/content.xml
Unable to connect to repository http//download.eclipse.org/eclipse/updates/3.7/content.xml
Unable to connect to repository http//dl-ssl.google.com/android.eclipse.content.xml
unable to connect to repository https//dl-ssl.google.com/android/eclipse/content.xml
Connection to http//download.eclipse.org/releases/indigo/p2.index failed on Connection timed out: connect.
...
...
etc
...


The plug-ins which keep failing are org.exlipse.equinox.p2.ui, transport.ecf, and p2.core.

I am extremely unfamiliar with Eclipse and Android development. If anyone would be so kind as to let me know if the issue is on our end or if there is a way around these problems, I would greatly appreciate it.

Thank you.
Re: Install Issues [message #754816 is a reply to message #754273] Fri, 04 November 2011 13:13 Go to previous messageGo to next message
Eric Rizzo is currently offline Eric RizzoFriend
Messages: 3071
Registered: July 2009
Senior Member
On 11/1/11 2:04 PM, nox_soja wrote:
> http//developer.android.com/sdk/eclipse-adt.html#installing
>
> Quote:
>> In the Add Repository dialog that appears, enter "ADT Plugin" for the
>> Name and the following URL for the Location:
>> https//dl-ssl.google.com/android/eclipse/
>
>
> I am following the tutorial for installation and have stalled on step
> #3. I have been receiving the following errors for the past 2 days:
>
> Quote:
>> Unable to connect to repository
>> http//download.eclipse.org/releases/indigo/content.xml
>> Unable to connect to repository
>> http//download.eclipse.org/eclipse/updates/3.7/content.xml
>> Unable to connect to repository
>> http//dl-ssl.google.com/android.eclipse.content.xml
>> unable to connect to repository
>> https//dl-ssl.google.com/android/eclipse/content.xml
>> Connection to http//download.eclipse.org/releases/indigo/p2.index
>> failed on Connection timed out: connect.
>> ...
>> ...
>> etc
>> ...

Is your internet access controlled by a proxy or firewall that requires
authentication? Many corporate employees are, and Eclipse provides a
section in its Preferences to set the authentication info for a proxy.
Otherwise, it's possible that there was some transient hiccup in the
connectivity between you and the Eclipse.org servers.

Eric
Re: Install Issues [message #754921 is a reply to message #754816] Sat, 05 November 2011 03:22 Go to previous messageGo to next message
oxfnext is currently offline oxfnextFriend
Messages: 1
Registered: November 2011
Junior Member
Hi,

I also had this connection problem, and in the end it turned out to be because I was using JDK 7. After I uninstalled JDK 7 and installed JDK 6 I was able to connect to the repositries with no problem.

Re: Install Issues [message #787759 is a reply to message #754921] Wed, 01 February 2012 00:02 Go to previous message
Robert Archibald is currently offline Robert ArchibaldFriend
Messages: 1
Registered: February 2012
Junior Member
SDK 7 was my problem too. Just did a Control Panel and uninstall. I installed JDK6 and away she went. Thanks for that advice
Previous Topic:One parameter, Multiple data sets
Next Topic:Using JavaFX 2.0 in an Eclipse view
Goto Forum:
  


Current Time: Sat Jun 12 11:52:59 GMT 2021

Powered by FUDForum. Page generated in 0.03146 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top