Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse editor cannot open(Problem after Ubuntu upgrade)
Eclipse editor cannot open [message #753772] Fri, 28 October 2011 16:55 Go to next message
johnk  is currently offline johnk Friend
Messages: 1
Registered: October 2011
Junior Member
I am new to Eclipse and was successfully using it under Ubuntu 11.04 to learn a bit of Andoid development. After upgrading to Ubuntu 11.10 I now get the following message as soon as I fire up Eclipse:

Could not open the editor: No editor descriptor for id com.android.ide.eclipse.editors.resources.ResourcesEditor

Can anyone point me in the right direction?
Re: Eclipse editor cannot open [message #754812 is a reply to message #753772] Fri, 04 November 2011 13:05 Go to previous message
Eric Rizzo is currently offline Eric RizzoFriend
Messages: 3071
Registered: July 2009
Senior Member
On 10/28/11 12:55 PM, johnk wrote:
> I am new to Eclipse and was successfully using it under Ubuntu 11.04 to
> learn a bit of Andoid development. After upgrading to Ubuntu 11.10 I now
> get the following message as soon as I fire up Eclipse:
>
> Could not open the editor: No editor descriptor for id
> com.android.ide.eclipse.editors.resources.ResourcesEditor
>
> Can anyone point me in the right direction?

In general, Android questions should be directed to the Android
developer forums; Eclipse is a platform on which Android is built.
I can suggest, however, that you try to re-install the latest version of
the Android plugins.

Eric
Previous Topic:How to add CSS autocomplete to eclipse
Next Topic:Newbie-No gui tools/palette
Goto Forum:
  


Current Time: Thu Jun 17 06:46:21 GMT 2021

Powered by FUDForum. Page generated in 0.06363 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top