Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF "Technology" (Ecore Tools, EMFatic, etc)  » EMFT examples and eclipse 3.2.2
EMFT examples and eclipse 3.2.2 [message #82791] Thu, 10 May 2007 19:14 Go to next message
Eclipse UserFriend
Originally posted by: asma.charfi.com

Is the examples of EMFT validation and ocl interpreter example works with
Eclipse 3.2.2 ?

I installed EMFT (ocl,validation,query transaction) using the (software
updates_install new feature)in help menu after installing EMF 2.2.2
I also insatalled all the examples but when I validates models that did not
respect OCL constraints, the validation works normally!
is there any configuration which is not mention it in the exemples (i even
tried to run examples archives but i have the same problem)

thank you for helping me
Re: EMFT examples and eclipse 3.2.2 [message #82842 is a reply to message #82791] Thu, 10 May 2007 10:41 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: merks.ca.ibm.com

Asma,

You already have a thread started in the OCL and EMF newsgroups about
this question. You're claiming below that things work normally. Is
that really your intent of the opposite of it? In any case, if there
are problems with OCL validation examples, it's best to ask about them
in the OCL newsgroup. Explain exactly what you tried and which specific
example isn't working.


charfi asma wrote:
> Is the examples of EMFT validation and ocl interpreter example works with
> Eclipse 3.2.2 ?
>
> I installed EMFT (ocl,validation,query transaction) using the (software
> updates_install new feature)in help menu after installing EMF 2.2.2
> I also insatalled all the examples but when I validates models that did not
> respect OCL constraints, the validation works normally!
> is there any configuration which is not mention it in the exemples (i even
> tried to run examples archives but i have the same problem)
>
> thank you for helping me
>
>
>
Re: EMFT examples and eclipse 3.2.2 [message #83122 is a reply to message #82842] Fri, 11 May 2007 07:39 Go to previous message
Eclipse UserFriend
Originally posted by: asma.charfi.com

hi Merks,

I did not ask the same question that I asked in the ocl group: (here I speak
about EMFT tutorial ) and when I said that validation works normally I mean
that I did not recieve an error message that I have to recieve.
thank you for your advice (asking to OCL group)

"Ed Merks" <merks@ca.ibm.com> a
Re: EMFT examples and eclipse 3.2.2 [message #606652 is a reply to message #82791] Thu, 10 May 2007 10:41 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 31702
Registered: July 2009
Senior Member
Asma,

You already have a thread started in the OCL and EMF newsgroups about
this question. You're claiming below that things work normally. Is
that really your intent of the opposite of it? In any case, if there
are problems with OCL validation examples, it's best to ask about them
in the OCL newsgroup. Explain exactly what you tried and which specific
example isn't working.


charfi asma wrote:
> Is the examples of EMFT validation and ocl interpreter example works with
> Eclipse 3.2.2 ?
>
> I installed EMFT (ocl,validation,query transaction) using the (software
> updates_install new feature)in help menu after installing EMF 2.2.2
> I also insatalled all the examples but when I validates models that did not
> respect OCL constraints, the validation works normally!
> is there any configuration which is not mention it in the exemples (i even
> tried to run examples archives but i have the same problem)
>
> thank you for helping me
>
>
>


Ed Merks
Professional Support: https://www.macromodeling.com/
Re: EMFT examples and eclipse 3.2.2 [message #606671 is a reply to message #82842] Fri, 11 May 2007 07:39 Go to previous message
charfi asma is currently offline charfi asmaFriend
Messages: 78
Registered: July 2009
Member
hi Merks,

I did not ask the same question that I asked in the ocl group: (here I speak
about EMFT tutorial ) and when I said that validation works normally I mean
that I did not recieve an error message that I have to recieve.
thank you for your advice (asking to OCL group)

"Ed Merks" <merks@ca.ibm.com> a
Previous Topic:update operation has failed
Next Topic:[teneo] eContainer is set null in inverseAdd() when adding new element into Resource's contentEList
Goto Forum:
  


Current Time: Tue Jan 19 22:27:13 GMT 2021

Powered by FUDForum. Page generated in 0.02084 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top