Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » Can't reach platform-plugins from workspace
Can't reach platform-plugins from workspace [message #80620] Wed, 24 September 2008 15:36
Eclipse UserFriend
Originally posted by: mirko.richter.gmx.de

Hi,

i wrote a plugin that uses emf, gef, gmf and oaw. I configured my
Eclipse 3.4 in a way that it starts without any error-message and all
plugins are installed as expected. I checked that via "Help/About
Eclipse SDK" and "Help/Software Updates..." . In addition i opened the
view "Plug-in Registry" and all plugins could be found there.

Anyway, if i put my plugin into that workspace it says that i can't
resolve dependencies to plugins that are definitely available in the
platform (as explained above).

Is there any flag to be turned on? Can plugins be configured hidden in
any way to custom plugins in the workspace?

I also restartet Eclipse several times and "clean" for sure.

I actually made most of my experiences with Eclipse 3.3. Can anyone help?

Thanks in advance,
Mirko
Previous Topic:PDT 2.0 performance issues (bug #240826)
Next Topic:Eclipse download site performance is terrible
Goto Forum:
  


Current Time: Tue Jan 31 21:39:59 GMT 2023

Powered by FUDForum. Page generated in 0.02456 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top