Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF "Technology" (Ecore Tools, EMFatic, etc)  » [Teneo] correct version for Eclipse 3.2.2 ??
[Teneo] correct version for Eclipse 3.2.2 ?? [message #80053] Tue, 17 April 2007 16:50 Go to next message
Mark Geib is currently offline Mark GeibFriend
Messages: 432
Registered: July 2009
Senior Member
Martin,

I co-worked told me that he read somewhere, can't find it now, that 0.8.0
of Teneo requires Eclipse 3.3, and that 0.7.5 should be used with 3.2.

I am currently using Teneo 0.8.0 and Eclipse 3.2.2 with no problems. Is
this supports or should I be using 0.7.5 of Teneo.

Thanks,
Mark.
Re: [Teneo] correct version for Eclipse 3.2.2 ?? [message #80068 is a reply to message #80053] Tue, 17 April 2007 17:10 Go to previous messageGo to next message
Martin Taal is currently offline Martin TaalFriend
Messages: 5468
Registered: July 2009
Senior Member
Mark,
Teneo does not use specific Eclipse 3.3 features and what I understand is that emf 2.3 is binary
compatible with emf 2.2. So overall it should work. My testcases are however only run in two
configurations:
- Teneo 0.7.5 for emf 2.2 and eclipse 3.2
- Teneo 0.8.0 for emf 2.3 and eclipse 3.3

Note that new features are added to 0.8.0, while for 0.7.5 mainly only bugfixing is done.

So there is no definite answer if 0.8.0 always works fine for 3.2.2 but if you encounter issues with
this configuration then I will try to do my best to answer posts on the newsgroup.

gr. Martin


Mark wrote:
> Martin,
>
> I co-worked told me that he read somewhere, can't find it now, that
> 0.8.0 of Teneo requires Eclipse 3.3, and that 0.7.5 should be used with
> 3.2.
>
> I am currently using Teneo 0.8.0 and Eclipse 3.2.2 with no problems. Is
> this supports or should I be using 0.7.5 of Teneo.
>
> Thanks,
> Mark.
>


--

With Regards, Martin Taal

Springsite/Elver.org
Office: Hardwareweg 4, 3821 BV Amersfoort
Postal: Nassaulaan 7, 3941 EC Doorn
The Netherlands
Tel: +31 (0)84 420 2397
Fax: +31 (0)84 225 9307
Mail: mtaal@springsite.com - mtaal@elver.org
Web: www.springsite.com - www.elver.org
teneo download URL for eclipse 3.2 [message #130075 is a reply to message #80068] Thu, 09 October 2008 16:00 Go to previous messageGo to next message
Eclipse UserFriend
Originally posted by: sramasamy.ifmc.sdps.org

I'm looking for the download link for a version of Teneo that works with
Eclipse 3.2 . Can someone point me to the right URL. Couldn't locate it
on the teneo page on eclipse.org

Thanks
-sud
Re: teneo download URL for eclipse 3.2 [message #130091 is a reply to message #130075] Fri, 10 October 2008 20:48 Go to previous message
Martin Taal is currently offline Martin TaalFriend
Messages: 5468
Registered: July 2009
Senior Member
Hi Sudhakar,
I have asked around but not yet got an answer. If I have more information then I will let you know.

gr. Martin

Sudhakar wrote:
> I'm looking for the download link for a version of Teneo that works with
> Eclipse 3.2 . Can someone point me to the right URL. Couldn't locate it
> on the teneo page on eclipse.org
>
> Thanks
> -sud


--

With Regards, Martin Taal

Springsite/Elver.org
Office: Hardwareweg 4, 3821 BV Amersfoort
Postal: Nassaulaan 7, 3941 EC Doorn
The Netherlands
Cell: +31 (0)6 288 48 943
Tel: +31 (0)84 420 2397
Fax: +31 (0)84 225 9307
Mail: mtaal@springsite.com - mtaal@elver.org
Web: www.springsite.com - www.elver.org
Re: [Teneo] correct version for Eclipse 3.2.2 ?? [message #604791 is a reply to message #80053] Tue, 17 April 2007 17:10 Go to previous message
Martin Taal is currently offline Martin TaalFriend
Messages: 5468
Registered: July 2009
Senior Member
Mark,
Teneo does not use specific Eclipse 3.3 features and what I understand is that emf 2.3 is binary
compatible with emf 2.2. So overall it should work. My testcases are however only run in two
configurations:
- Teneo 0.7.5 for emf 2.2 and eclipse 3.2
- Teneo 0.8.0 for emf 2.3 and eclipse 3.3

Note that new features are added to 0.8.0, while for 0.7.5 mainly only bugfixing is done.

So there is no definite answer if 0.8.0 always works fine for 3.2.2 but if you encounter issues with
this configuration then I will try to do my best to answer posts on the newsgroup.

gr. Martin


Mark wrote:
> Martin,
>
> I co-worked told me that he read somewhere, can't find it now, that
> 0.8.0 of Teneo requires Eclipse 3.3, and that 0.7.5 should be used with
> 3.2.
>
> I am currently using Teneo 0.8.0 and Eclipse 3.2.2 with no problems. Is
> this supports or should I be using 0.7.5 of Teneo.
>
> Thanks,
> Mark.
>


--

With Regards, Martin Taal

Springsite/Elver.org
Office: Hardwareweg 4, 3821 BV Amersfoort
Postal: Nassaulaan 7, 3941 EC Doorn
The Netherlands
Tel: +31 (0)84 420 2397
Fax: +31 (0)84 225 9307
Mail: mtaal@springsite.com - mtaal@elver.org
Web: www.springsite.com - www.elver.org
teneo download URL for eclipse 3.2 [message #620340 is a reply to message #80068] Thu, 09 October 2008 16:00 Go to previous message
Sudhakar is currently offline SudhakarFriend
Messages: 12
Registered: July 2009
Junior Member
I'm looking for the download link for a version of Teneo that works with
Eclipse 3.2 . Can someone point me to the right URL. Couldn't locate it
on the teneo page on eclipse.org

Thanks
-sud
Re: teneo download URL for eclipse 3.2 [message #620341 is a reply to message #130075] Fri, 10 October 2008 20:48 Go to previous message
Martin Taal is currently offline Martin TaalFriend
Messages: 5468
Registered: July 2009
Senior Member
Hi Sudhakar,
I have asked around but not yet got an answer. If I have more information then I will let you know.

gr. Martin

Sudhakar wrote:
> I'm looking for the download link for a version of Teneo that works with
> Eclipse 3.2 . Can someone point me to the right URL. Couldn't locate it
> on the teneo page on eclipse.org
>
> Thanks
> -sud


--

With Regards, Martin Taal

Springsite/Elver.org
Office: Hardwareweg 4, 3821 BV Amersfoort
Postal: Nassaulaan 7, 3941 EC Doorn
The Netherlands
Cell: +31 (0)6 288 48 943
Tel: +31 (0)84 420 2397
Fax: +31 (0)84 225 9307
Mail: mtaal@springsite.com - mtaal@elver.org
Web: www.springsite.com - www.elver.org
Previous Topic:Re: emf compare
Next Topic:Code generation from ant or maven
Goto Forum:
  


Current Time: Sun Mar 29 16:54:17 GMT 2020

Powered by FUDForum. Page generated in 0.01918 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top