Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » cant get subeclipse/subversion using update manager in ganymede
cant get subeclipse/subversion using update manager in ganymede [message #78422] Sat, 16 August 2008 23:57
Eclipse UserFriend
Originally posted by: cuco2772.gmail.com

I added the Buckminster update site, hit install and got this:

Cannot complete the request. See the details.
Unsatisfied dependency:
[org.eclipse.buckminster.subclipse.feature.feature.group 1.0.0.r09508]
requiredCapability:
org.eclipse.equinox.p2.iu/org.tigris.subversion.subclipse.co re/0.0.0
Unsatisfied dependency: [org.eclipse.buckminster.subclipse 1.0.0.r09508]
requiredCapability: osgi.bundle/org.tigris.subversion.subclipse.core/0.0.0
Unsatisfied dependency:
[org.eclipse.buckminster.subclipse.feature.feature.group 1.0.0.r09508]
requiredCapability:
org.eclipse.equinox.p2.iu/org.tigris.subversion.subclipse.co re/0.0.0
Unsatisfied dependency:
[org.eclipse.buckminster.subclipse.feature.feature.group 1.0.0.r09508]
requiredCapability:
org.eclipse.equinox.p2.iu/org.eclipse.buckminster.subclipse/ [1.0.0.r09508,1.0.0.r09508]
Unsatisfied dependency: [org.eclipse.buckminster.subclipse 1.0.0.r09508]
requiredCapability: osgi.bundle/org.tigris.subversion.subclipse.core/0.0.0

It looks like I need to install some other features first, but have no
idea where they are. I did do a search on this site for subeclipse, I
followed
the directions I found and added 3 sites in a bookmark.xml file and
imported it, but still no go. Any ideas ? THanks
Previous Topic:running php script on remote system
Next Topic:java.lang.NullPointerException in PDT
Goto Forum:
  


Current Time: Thu Feb 09 03:02:44 GMT 2023

Powered by FUDForum. Page generated in 0.01994 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top