Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » M2M (model-to-model transformation) » [ATL] Does ATL work with Eclipse 3.4 and heavyweight extensions of UML2
[ATL] Does ATL work with Eclipse 3.4 and heavyweight extensions of UML2 [message #77516] Wed, 26 March 2008 16:14 Go to next message
Eclipse UserFriend
Originally posted by: solomono.mac.com

Hi
Does ATL work with Eclipse 3.4. Also
If I have created a custom heavyweight extension of UML2 metamodel using
the Eclipse tools how do I set this metamodel in ATL?
Do I have to write a new model handler which extends the EMF or UML2
modelhandler
Thanks
Solomon
Re: [ATL] Does ATL work with Eclipse 3.4 and heavyweight extensions of UML2 [message #77708 is a reply to message #77516] Thu, 27 March 2008 13:44 Go to previous message
William Piers is currently offline William PiersFriend
Messages: 297
Registered: July 2009
Senior Member
This is a multi-part message in MIME format.
--------------090500040301080508080700
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 8bit

Hello,

Solomon Obi a
Previous Topic:ATL cannot find local helper?
Next Topic:ATL transformation
Goto Forum:
  


Current Time: Wed Sep 18 05:15:54 GMT 2019

Powered by FUDForum. Page generated in 0.02200 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top