Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse Platform » Eclipse 3.7 JEE. Can't install add-ons.(Error when attempting to use Eclipse update/new software system)
Eclipse 3.7 JEE. Can't install add-ons. [message #716619] Wed, 17 August 2011 21:46 Go to next message
nat Gross is currently offline nat GrossFriend
Messages: 10
Registered: July 2009
Junior Member
Eclipse JEE on windows 7, 64 bit, with 64 bit jvm.
I have tried adding new add-ons via the built in software update system and I get the same error regardless of what I am trying to add on.
Please see screen shot below,
index.php/fa/3683/0/

Thank you
nat
Re: Eclipse 3.7 JEE. Can't install add-ons. [message #716727 is a reply to message #716619] Thu, 18 August 2011 08:51 Go to previous messageGo to next message
Dani Megert is currently offline Dani MegertFriend
Messages: 3802
Registered: July 2009
Senior Member
On 17.08.2011 23:46, nat wrote:
> Eclipse JEE on windows 7, 64 bit, with 64 bit jvm.
Which JRE are you using?

Dani
> I have tried adding new add-ons via the built in software update system and I get the same error regardless of what I am trying to add on.
> Please see screen shot below,
>
>
> Thank you
> nat
Re: Eclipse 3.7 JEE. Can't install add-ons. [message #716808 is a reply to message #716727] Thu, 18 August 2011 14:04 Go to previous messageGo to next message
nat Gross is currently offline nat GrossFriend
Messages: 10
Registered: July 2009
Junior Member
May as well post system properties.
Tnx
-nat

*** System properties:
awt.toolkit=sun.awt.windows.WToolkit
eclipse.application=org.eclipse.ui.ide.workbench
eclipse.buildId=I20110613-1736
eclipse.commands=-os
win32
-ws
win32
-arch
x86_64
-showsplash
C:\opt\dev\ide\eclipse37\x86_64\\plugins\org.eclipse.platform_3.7.0.v201106131736\splash.bmp
-launcher
C:\opt\dev\ide\eclipse37\x86_64\eclipse.exe
-name
Eclipse
--launcher.library
C:\opt\dev\ide\eclipse37\x86_64\\plugins/org.eclipse.equinox.launcher.win32.win32.x86_64_1.1.100.v20110502\eclipse_1406.dll
-startup
C:\opt\dev\ide\eclipse37\x86_64\\plugins/org.eclipse.equinox.launcher_1.2.0.v20110502.jar
--launcher.overrideVmargs
-product
org.eclipse.epp.package.jee.product
-data
N:\proj\eclipse\37\EZLibsWS
-vm
C:\opt\jdk626_64\bin\..\jre\bin\server\jvm.dll
eclipse.home.location=file:/C:/opt/dev/ide/eclipse37/x86_64/
eclipse.launcher=C:\opt\dev\ide\eclipse37\x86_64\eclipse.exe
eclipse.launcher.name=Eclipse
eclipse.p2.data.area=@config.dir/../p2/
eclipse.p2.profile=epp.package.jee
eclipse.product=org.eclipse.epp.package.jee.product
eclipse.vm=C:\opt\jdk626_64\bin\..\jre\bin\server\jvm.dll
eclipse.vmargs=-Xms256M
-Xmx1024M
-Djava.io.tmpdir=c:\opt\tmp
-Dosgi.requiredJavaVersion=1.5
-XX:MaxPermSize=384M
-Djava.class.path=C:\opt\dev\ide\eclipse37\x86_64\\plugins/org.eclipse.equinox.launcher_1.2.0.v20110502.jar
equinox.use.ds=true

java.awt.graphicsenv=sun.awt.Win32GraphicsEnvironment
java.awt.printerjob=sun.awt.windows.WPrinterJob
java.class.path=C:\opt\dev\ide\eclipse37\x86_64\\plugins/org.eclipse.equinox.launcher_1.2.0.v20110502.jar
java.class.version=50.0
java.endorsed.dirs=C:\opt\jdk626_64\jre\lib\endorsed
java.ext.dirs=C:\opt\jdk626_64\jre\lib\ext;C:\Windows\Sun\Java\lib\ext
java.home=C:\opt\jdk626_64\jre

java.runtime.name=Java(TM) SE Runtime Environment
java.runtime.version=1.6.0_26-b03
java.specification.name=Java Platform API Specification
java.specification.vendor=Sun Microsystems Inc.
java.specification.version=1.6
java.vendor=Sun Microsystems Inc.
java.version=1.6.0_26
java.vm.info=mixed mode
java.vm.name=Java HotSpot(TM) 64-Bit Server VM
java.vm.specification.name=Java Virtual Machine Specification
java.vm.specification.vendor=Sun Microsystems Inc.
java.vm.specification.version=1.0
java.vm.vendor=Sun Microsystems Inc.
java.vm.version=20.1-b02
Re: Eclipse 3.7 JEE. Can't install add-ons. [message #718284 is a reply to message #716808] Tue, 23 August 2011 20:53 Go to previous message
nat Gross is currently offline nat GrossFriend
Messages: 10
Registered: July 2009
Junior Member
I changed (from Eclipse JEE distro) to Eclipse Oracle oepe. Same workspace, no problems. So I was able to get EGit.
Previous Topic:GoTo / Go To Marker in Problem View
Next Topic:Need to build a custom command interpreter
Goto Forum:
  


Current Time: Tue Sep 29 23:15:55 GMT 2020

Powered by FUDForum. Page generated in 0.02463 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top