Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » TMF (Xtext) » Can I use grammar written by antlr 3.3 in xtext2.0?(grammar antlr 3.3 and 3.2.0)
Can I use grammar written by antlr 3.3 in xtext2.0? [message #715936] Tue, 16 August 2011 03:45
lulu  is currently offline lulu Friend
Messages: 19
Registered: August 2011
Junior Member
I had written a big mysql grammar with antlr 3.3, and I want to use in xtext 2.0.0

but there are some errors. because xtext2.0.0 integrate antlt 3.2.0.

and how to transfer antlr 3.3 grammar to xtext grammar?

Thanks
Previous Topic:Running MWE2 with maven2
Next Topic:[Xtend] Relative Qualified Names in my Template
Goto Forum:
  


Current Time: Mon Apr 19 13:51:53 GMT 2021

Powered by FUDForum. Page generated in 0.02361 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top