Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » TMF (Xtext) » Typo in reference documentation
icon4.gif  Typo in reference documentation [message #696897] Fri, 15 July 2011 04:22 Go to next message
Mirko Raner is currently offline Mirko RanerFriend
Messages: 98
Registered: July 2009
Location: New York City, NY
Member
Hi there,

this isn't even worth opening a bug, but there's a typo in the Data Type Rules chapter of the Xtext 2.0.0 reference documentation (http://eclipse.org/Xtext/documentation/2_0_0/020-grammar-language.php#datatypeRules): "create instances of EDataType instead of EDataType" should read "create instances of EDataType instead of EClass".

HTH,

Mirko
Re: Typo in reference documentation [message #696919 is a reply to message #696897] Fri, 15 July 2011 06:14 Go to previous messageGo to next message
Alexander Nittka is currently offline Alexander NittkaFriend
Messages: 1193
Registered: July 2009
Senior Member
Hi,

file a ticket anyway because nobody will look into the thousands threads of this forum in case there may be a bug report that "was not worth" filing a ticket (and don't expect anyone to fix a bug immediately just because it was mentioned here).

Alex
Re: Typo in reference documentation [message #696938 is a reply to message #696897] Fri, 15 July 2011 07:11 Go to previous messageGo to next message
Sebastian Zarnekow is currently offline Sebastian ZarnekowFriend
Messages: 3108
Registered: July 2009
Senior Member
Mirko,

please provide this kind of feedback as a bugreport or comment on the
online page (see bottom).

Thanks,
Sebastian
--
Need professional support for Eclipse Modeling?
Go visit: http://xtext.itemis.com

On 15.07.11 06:22, Mirko Raner wrote:
> Hi there,
>
> this isn't even worth opening a bug, but there's a typo in the Data Type
> Rules chapter of the Xtext 2.0.0 reference documentation
> (http://eclipse.org/Xtext/documentation/2_0_0/020-grammar-language.php#datatypeRules):
> "create instances of EDataType instead of EDataType" should read "create
> instances of EDataType instead of EClass".
>
> HTH,
>
> Mirko
>
Re: Typo in reference documentation [message #696949 is a reply to message #696938] Fri, 15 July 2011 07:48 Go to previous message
Mirko Raner is currently offline Mirko RanerFriend
Messages: 98
Registered: July 2009
Location: New York City, NY
Member
Hi Sebastian,

I left a comment for now... maybe I'll file a bug if I find more typos...

Thanks,

Mirko
Previous Topic:Include/Import other models in an Xtext DSL for an existing ecore model
Next Topic:XBase - How to reduce functionality
Goto Forum:
  


Current Time: Sat Sep 26 10:01:46 GMT 2020

Powered by FUDForum. Page generated in 0.02033 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top